News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15506
Latest: rbatch
New This Month: 14
New This Week: 6
New Today: 6
Stats
Total Posts: 127164
Total Topics: 15603
Most Online Today: 61
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 30
Total: 33

LOR controller off F16V2-r

Started by BlackwolfK9, November 04, 2017, 10:03:53 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

BlackwolfK9

I"m sure this is a dupe post, but for the life of me I cannot get an LOR CTB16PC controller to light a single light plugged into output 3 on the Falcon.  Not sure what I am missing.  I'm using Xlights. :-[

JonB256

Picture of your output 3 area on the V2R ?  (jumper check)

and

Screen shot of your Serial Outputs page on the V2R

Does Test Mode on the V2R  do anything good?
Long time Falcon, FPP and xLights user

BlackwolfK9

I can only get the lights to come on (and that was about 30 seconds ago) when I do test of that channel in xlights, but test mode in controller does nothing but channel count is rising.  I will take a couple of quick pics

BlackwolfK9



JonB256

Your LOR controller is set as "Unit 7"  ?

You have Universe 50 set. Depending on your universe sizes (510 or 512), how did you get that number?
Long time Falcon, FPP and xLights user

BlackwolfK9

Yes my controller has an ID of 7 and I got it working but I don't think I got it working right.  I added a second controller (ID 6) daisy chained off the first one.  Now where do I tell Xlights that I have multiple LOR controllers. I created a prop with starting address as #50:97 when I had only #7 connected, so what do I do since i've daisy chained #6 off of it.


JonB256

Quote from: BlackwolfK9 on November 04, 2017, 02:20:34 PM
Yes my controller has an ID of 7 and I got it working but I don't think I got it working right.  I added a second controller (ID 6) daisy chained off the first one.  Now where do I tell Xlights that I have multiple LOR controllers. I created a prop with starting address as #50:97 when I had only #7 connected, so what do I do since i've daisy chained #6 off of it.

It will still be Universe 50 (#50:81) and it will just "work"   The data will just flow through #50:97 to #50:81
Long time Falcon, FPP and xLights user

BlackwolfK9

Do I create a prop or how do I address the channels in xlights for programming?

JonB256

Everything in xlights is Model driven. If you want to see it in Preview or program using the xLights Sequencer, you'll need to create some sort of model.

Before the Preview became as good as it is now, I used to Import my LOR data but did not create models. I "trusted" xlights to put the data where it belonged. Now I have models for ALL my AC devices and can see them actually working.

My Reindeer models (10 of them) are just large dots. No shape to them at all, but they light up in preview and I know what they are.
Long time Falcon, FPP and xLights user

BlackwolfK9

Thanks that's what I did except I did like a video and created 16 candy canes with 1 pixel each to represent a lor controller with 16 channels

Support FPP

+- Recent Topics

loading playlist by Poporacer
Today at 08:52:57 AM

Linking FPP Run Command to a Button by Poporacer
Today at 08:50:40 AM

Needs Repair by boostedmopars
Today at 08:38:27 AM

Falcon V4 Player by K-State Fan
Today at 07:40:14 AM

Setting Color Order by K-State Fan
Today at 05:59:19 AM

BRP Voting Plugin - Allow others to vote for your songs! by Barkers Random Projects
December 03, 2022, 11:55:24 PM

BBB running 3-4 seconds ahead by MATTS
December 03, 2022, 09:41:41 PM

Remote Pi connection issues by JonD
December 03, 2022, 08:51:55 PM

FPP not releasing control to WLED when idle by cabrio
December 03, 2022, 08:24:43 PM

Setting up new Falcon f16v4 noob question by Scouser10231
December 03, 2022, 03:45:54 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod