News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15486
Latest: Cousin_Eddie
New This Month: 108
New This Week: 22
New Today: 6
Stats
Total Posts: 126958
Total Topics: 15571
Most Online Today: 108
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 8
Guests: 47
Total: 55

Renard SS24 and FPP fseq not playing

Started by nhl4life, September 16, 2018, 09:31:06 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

nhl4life

Good Evening All,


I am new to the FPP community but have been using renard devices with vixen 2.1 for several years now. I recently wanted to incorporate some projection into my Halloween show so I decided to look into FPP. I got FPP all loaded on my pi and now I trying to get everything all setup but running into some issues. I am using a usb rs232 to rs485 adapter. The pi recognizes the dongle from what I can tell with out issues. I setup my controller in the outputs as you can see in the attachment. After I setup my controller I went into the Display Testing / channel testing and all 24 channels turned on and off like I expected. Then I tried to move on to the a sequence. I created a generic 24 channel sequence in vixen 2.1 with some just some on/off triggers. I then converted it to a fseq file using xlights. The output did not have any errors during conversion. I continued an uploaded it to FPP. When I went to test it there was no output what so ever. It seems like there is a conversion issue or mapping problem since test my channel output with the channel testing page.


I appreciate any suggestions you guys may have. I am trying to get this going for my Halloween show that we start in 4 weeks.


Thank You,
nhl4life

oldcaptainrusty

#1
I know this is well past Halloween but maybe this will get it going for you. I have the same set up, and working with a simple sequence although I am using xLights. My channel output set up is the same with the exception of the speed is 57600. this speed is what is recommended in the renard set up info on the other forum. I'm new to all this as well and I have been struggling to get the pi up. But with this set up my renard controller is running my sequence.

Support FPP

+- Recent Topics

Christmas 2022 Lights by ShadowLight8
Today at 05:54:00 PM

FPP and projector by morrydavis
Today at 05:42:57 PM

Remote Relay Control by MGHaff007
Today at 05:42:01 PM

E1.31 data not getting to WLED controller by morrydavis
Today at 05:41:06 PM

Does FPP include an operating NTP server? by breese
Today at 05:11:29 PM

Wiring Diagram for the RJ45 port for DMX by dkulp
Today at 04:52:18 PM

GPIO by darylc
Today at 04:44:02 PM

FPP Settings dropdowns not populating by Poporacer
Today at 04:07:18 PM

USB Wifi Adapter by jem5136
Today at 02:15:45 PM

FPP 6.x Matrix Issues by cmndr brain
Today at 01:41:55 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod