News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15500
Latest: baggiorobertson1
New This Month: 8
New This Week: 36
New Today: 2
Stats
Total Posts: 127144
Total Topics: 15597
Most Online Today: 68
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 43
Total: 50

Falcon F4v3 works good in test only mode Help

Started by kryptic, August 08, 2018, 07:04:45 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

kryptic

Hello all I ran my 800 Ws2811 5V pixels for Independence Day everything worked fantastic. I was working on some Halloween stuff a few days ago after I updated xlights to the newest version and xlights crashed for some reason. So now Im not sure what happened but my universes seem to only be running to each single number  setup for FPP like here is my examp my port 1 is set on universe 1 and would end on universe number 8, I also have my  channels  or universes in FPP E 1.31  screen  set at 510  and   For Port 2 or line# 2 in FPP set to FPP start channel 3073 universe 9  for the start universe. There are more ports and universes to but, the Falcon F4v3 only runs those single universes not all 96 of them like it did prior no data from the FPP to the Falcon F4v3. Im using absolute adressing 0 blankout time exactly the same setup from before that worked perfectly. Xlights says for port 2 that channel 3073 could not be mapped to a controller also port 3 says the same thing channel 6145 could not be mapped to a controller. Any ideas


Sent from my iPhone using Tapatalk

David Pitts

I would check setup tab and make sure you have enough channels(universes and channels) defined.
PixelController, LLC
PixelController.com

Support FPP

+- Recent Topics

FPP 6.2 Video Issue by ppanelli3
Today at 12:04:54 PM

Raspberry PI 4 won't connect to WIFI by rbarry1068
Today at 11:18:38 AM

Sequence freeze by Poporacer
Today at 11:04:54 AM

Beagle Bone Black for sale by ppanelli3
Today at 10:40:18 AM

Port 11 not working by rossg10
Today at 09:57:03 AM

Remote script issue by mac1321
Today at 06:43:26 AM

BRP Voting Plugin - Allow others to vote for your songs! by plaberge
December 02, 2022, 11:15:17 PM

Bacground sequence by darylc
December 02, 2022, 07:34:21 PM

Fpp 6.2 ui password by darylc
December 02, 2022, 07:30:33 PM

Updating from FPP Version 3.5.4 to the latest FPP 6.1 by Poporacer
December 02, 2022, 07:07:09 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod