News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15477
Latest: dacmcbibs
New This Month: 99
New This Week: 14
New Today: 6
Stats
Total Posts: 126899
Total Topics: 15561
Most Online Today: 105
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 63
Total: 70

Using an XML file to share sequence - problems between versions

Started by JonB256, July 11, 2013, 02:02:20 PM

Previous topic - Next topic

0 Members and 3 Guests are viewing this topic.

JonB256

Sean - I was able to download the XML file with timings for your Carol of the Bells by Monique.

All went well until I tried to play it (in version 3.0.18, the newest). It immediately locked up with error message with XML field mismatch problems.

Going back through the videos, I notices you were running version 3.0.13 during the demo.
I installed 3.0.13 and it worked without problem.

I reinstalled 3.0.18 and it again had problems.

Is there a workaround to avoid XML import errors like that? I understand that an XML file from ver 3.0.18 will have many fields that 3.0.13 won't understand, but was surprised when 3.0.18 couldn't handle a file made in 3.0.13.

and - when you created an XSEQ (nutracker version file) and an SEQ (Conductor file) from any version, how cross-compatible will those be?

I realize you are heading to Academy right now (and I'll see you there) but thought I'd post my thoughts while I had them.

JonB
Long time Falcon, FPP and xLights user

smeighan

Sean
Littleton, CO Latest releases http://nutcracker123.com/nutcracker/releases xLights/Nutcracker Forum http://nutcracker123.com/forum/index.php Facebook [url=https://www.facebook.com/groups

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod