News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15502
Latest: UpSyD0wN
New This Month: 10
New This Week: 38
New Today: 3
Stats
Total Posts: 127149
Total Topics: 15597
Most Online Today: 72
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 49
Total: 54

Missing output from one E682, other works and renard works

Started by benandbobbi, November 21, 2018, 06:11:55 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

benandbobbi

I also posted this on doityourselfchristmas. I have most of the show working through the FPP. Pretty excited about it, first time using it. I have a few songs that the music is in .wav form, and i will have to fix that. Here is the issue that i can not find what is wrong. Understand computer figuring is not my strong point, but i worked through the other issues till i got to this last one.I have 2 E682 controllers (address of one ends in 145 and the other is 206) and 9 RenSS24 controllers connected to the Rpi3. I am getting output from the Renard boards and the 145 board, but nothing coming through the 206 board. The 206 board works running sequence through Vixen3, test patterns work connecting to controller itself through website. I have running the RPi3 through a router (using as switch) where the E682 boards are also connected.


benandbobbi

#1
added images below



benandbobbi

#4

benandbobbi

I was hoping to get a little more help on this issue.


I was able to get it to work today. When creating the universe file from Vixen, it showed that the starting channel for the second board (universe 13) was 5593, but in the file that was created, it listed universe 13 starting at 3169. I reset the start channel to 5593 and adjusted the rest of the universes and it is all working now.

Support FPP

+- Recent Topics

Sequence freeze by jnealand
Today at 02:51:04 PM

Raspberry PI 4 won't connect to WIFI by jnealand
Today at 02:46:23 PM

new piCaps in the works? by jnealand
Today at 02:38:26 PM

FPP not releasing control to WLED when idle by cwr89
Today at 01:04:54 PM

FPP 6.2 Video Issue by ppanelli3
Today at 12:04:54 PM

Beagle Bone Black for sale by ppanelli3
Today at 10:40:18 AM

Port 11 not working by rossg10
Today at 09:57:03 AM

Remote script issue by mac1321
Today at 06:43:26 AM

BRP Voting Plugin - Allow others to vote for your songs! by plaberge
December 02, 2022, 11:15:17 PM

Bacground sequence by darylc
December 02, 2022, 07:34:21 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod