News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Stats
Total Posts: 128431
Total Topics: 15791
Most Online Today: 68
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 25
Total: 26

F48V4 stopped communicating with Smart Receiver

Started by pck, October 27, 2021, 03:15:01 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

pck

This issue is similar to an earlier post "F48V4 Output Stopping" by Cactus491 on Sept 25, 2021.

I have been working on my display using the F48V4 and two Smart Receivers V2 for a couple of weeks now with the rotary switch set to position "A". Everything has been going well until today. I turned on my test setup and couldn't get my pixels to light. Pixels worked using the  test button on Smart Receiver but wouldn't work using test on controller. None of the Data Leds on the Smart Receiver were on. Tried several different cables with no luck. Reset controller to defaults and started over with no luck. What did work was setting the rotary switch to "0" on the Smart Receiver. It appears the controller no longer works in "Smart" mode?

Thanks in advance.

darylc

I'd hit up the xlights zoom room for help

pck

#2
I have solved my issue with Keith's and David's help.

I can't explain how, but the "Port Configuration" got changed back to non-smart mode (default) on the controller. I suspect it was caused by a "Clear All" command issued by me. I was using the xlights "Upload Output" to re-configure the controller after a "Clear All" (on Controller Port Configuration) and didn't notice that xlights "Upload Output" didn't configure the Ports as Smart Receivers (even though the F48V4 on the xlights " Controllers" tab was configured with "Full xlights control", Model set to "F48V4", and Variant to "4+4 Smart Receiver Chains"). Apparently the controller "Port Configuration" must be set manually to Smart Receivers (after a "Clear All" or reset to "Default") on the F48V4 controller.

Update from support@pixelcontroller.com: "Just telling xlights they are smart receiver chains is not enough ... you actually need to set the models to specific receivers ... this is because a receiver chain is also one receiver in dumb mode. If you don't set any models to a smart receiver then the upload will take those ports out of smart mode. This is normal and correct behaviour."

Ok,I changed the "Smart Remote" setting to "A" in the "Controller" section of the model "Layout" tab in xlights and now the "Upload Output" in xlights properly configures the ports as smart receivers.

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 04:10:22 PM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
Today at 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
Today at 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod