LATEST RELEASE:  FPP 6.1 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 15473
Latest: vb
New This Month: 95
New This Week: 10
New Today: 9
Total Posts: 126844
Total Topics: 15549
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 60
Total: 65

Problem with plasma effect

Started by Nburlarley, June 01, 2022, 09:19:59 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I'm having a problem that I've never seen before in xlights. I have a plasma effect on my garage outline set to the colors orange, green, and purple. The speed is set to 90, and add twist to effect and line density are set to 1. When I first put it on the timeline the effect worked fine, but when I went back to that section of the song about 30 minutes later, it set the whole outline to whatever the first color was selected in the palette. I tried rendering everything, I tried deleting the effect then adding it back in, I even checked to make sure there was nothing in other layers causing it to do this. But none of these fixed the problem. I also had this happen in a different sequence I just opened after 3 weeks without opening and there were 2 plasma effects that did the same thing. One was on my roof and was on the garage and they both were the first color in the palette. Does this sound like a me problem? or is this a bug in xlights? thanks!


I was able to fix the problem however I still think it's a bug in xlights. I was running version 2022.11 (the newest right now) but I installed version 2022.10 and replaced it. However this still didn't fix it. What fixed it was when I clicked on an effect from a different prop running at the same time. I don't know why this fixed it but hey, at least it's working now!

Support FPP

+- Recent Topics

USB Wifi Adapter by jem5136
Today at 05:37:34 AM

show locks me out of falcon player by breese
Today at 04:11:38 AM

F48 with Daisy Chained Smart Receivers by Starry
Today at 03:18:05 AM

Unable to get DHCP after FPP install by Jlwright325
November 27, 2022, 11:31:30 PM

What is the second best way to get rid of pixel gap errors? by k6ccc
November 27, 2022, 10:32:34 PM

FPP connect by LedMutt
November 27, 2022, 09:29:34 PM

FPP Scheduler duplicate by Aaron Maue
November 27, 2022, 09:24:20 PM

Audio Stalls on 8th music sequence by JonD
November 27, 2022, 08:09:16 PM

Kulp 32A-B setup by tgeorges
November 27, 2022, 05:54:31 PM

MultiSync copying of Show Files not working in FPP 6.1.1 by jnealand
November 27, 2022, 05:27:32 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod