News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: Androom
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 128374
Total Topics: 15784
Most Online Today: 23
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 22
Total: 22

Receiver Issues and Freezing up

Started by CharlieTheBeagle, November 28, 2022, 04:49:31 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

CharlieTheBeagle

I have a Kulp K8 with a single receiver attached to it and one of the ports (seems to be which ever one has the most lights) freezes up or stops working after playing certain sequences.  I have tried remapping the ports in xlights and that is where I noticed the issues seem to only happen on the port with the most pixels.  Right now my port with the most pixels is 350.

The fix is just unplugging the receiver and plugging it back in and everything is just fine until it runs a sequence that freezes it again and then power cycling solves again

rudybuddy

350 pixels without power injection is asking for a lot.

CharlieTheBeagle

I am power injecting - have repeatedly tested that as well

rudybuddy

Is the string continuous or is made up with shorter strings? If so, you could start with a shorter string and test and add some more test and so on. It still sounds like a voltage issue.

CharlieTheBeagle


rayster

What is the voltage coming from the controller and what is it at the end of the string. One of the most useful piece of equipment to have in your gear is a volt meter. You will be surprised at the voltage drop. If you are running a 12 volt system a volt drop can cause a problem. Especial if it is on the ground side, remember the black or - wire is caring return signal for data and power return, some times just adding an extra ground wire will fix the problem. If my cable run from controller to first pixel is more then a couple of feet I upgrade the wire. Most of my launch wire(The wire from Controller is pixel) is 16 gauge 3 wire cable just to make sure I am not see cable loss.
Ray
Using K8-B, Rpi 3b w/PiHat, Rpi 3b+ w/ PiHat, K4-PB

Support FPP

+- Recent Topics

Set Time/Date by breese
February 01, 2023, 05:03:33 PM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod