News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: Androom
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 128374
Total Topics: 15784
Most Online Today: 23
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 22
Total: 24

Issues with Falcon Differential Smart Receiver v2.01 (Blue)

Started by jsme14, December 08, 2022, 07:59:37 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jsme14

I'm having issues with a Falcon Differential Smart Receiver v2.01 connected to my Falcon F16V4 Controller (no daisy chain). The pixels on the smart receiver ports will not light up. I'm using FPP to run the sequences. All the pixels on the F16v4 controller work with no issues. However, the smart receiver will only light about 30 pixels on the first port. The remaining pixels on the smart receiver do not light. Everything works when I run it using my computer, but after I configure the FPP to the F16v4 controller everything works but the smart receiver.
 
The is my smart receiver setup:
- Using 3 ports with 75, 50, and 150 pixels (configuration attached)
- powered by 350W 12V.
- connected with a CAT6 cable on the F16v4 RCVR1 serial port
- All 4 DIP switches on
- Power Indicator LED, Fuse Indicator LEDs, and Data Indicator LEDs are all lit up.
-Smart mode configure and Dial setting is on A (pixels will not light on traditional mode with dial setting 0)
-F16v4 board configuration is 16 Local Ports + 2 Smart Receiver Chains on Receiver Ports
 
F16v4 firmware is up-to-date and FPP is updated to V6.2. All the pixels light when test button is pressed on the smart receive. I switched out the CAT6 cable with a CAT5e cable with no luck. Xlights sequences are configured the same as the controller. I configured the smart receiver using both smart mode and traditional mode and no luck.
 
I'm sure the answer is right in front of me, but I'm stumped after hours of troubleshooting.
 
What am I missing?
 
Thank you for reading.


Support FPP

+- Recent Topics

Set Time/Date by breese
February 01, 2023, 05:03:33 PM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod