News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: zj023
New This Month: 53
New This Week: 12
New Today: 0
Stats
Total Posts: 128331
Total Topics: 15780
Most Online Today: 114
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 90
Total: 95

Low voltage reported on V1 (6.8V) but no evidence of actual low voltage?

Started by summetj, December 04, 2022, 04:51:34 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

summetj

I'm seeing a V1: 6.8v (but V2 is 11.9V).  I do have two power supplies, so I pulled out the multi-meter, but both supplies are right around 11.9 volts output under load when the display is running.   [And the input ports on the F16V3 also show 11.9 volts on both the left and right sides...]  And the 1-8 port lights are just as bright as the 9-16 port lights, so no evidence that my 12v pixels are seeing a reduced voltage.

The player appears to be working just fine otherwise.   I'm suspicious that the voltage sensor itself may be off? 

Any other diagnostics I should be doing?

Thanks,
Jay

Controller Information:

Name:F16V3 SW Version:v2.59
Uptime:00:09:16Controller Time:18:50:1912-04-22
Temp. 1:34°C (93°F)Temp. 240°C (104°F)
Voltage 1:6.8 VVoltage 212.1 V
Fan RPM:0 RPMProcessor Temp:59°C (138°F)

Poporacer

That is a bug that had been around for a while. Just ignore it
If to err is human, I am more human than most people.

jnealand

I agree with Poporacer.  Known problem for a couple of years.  Stop looking at those numbers and just use your multimeter.  sigh
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by half.fast
Today at 03:19:37 PM

help getting started, next step? by Poporacer
Today at 03:01:34 PM

wifi issues on BBB running fpp v6.3 by k6ccc
Today at 02:04:23 PM

BBB / FPP sending data to ESP32 WLED by srwmemphis
Today at 04:39:02 AM

raspberry PI 3 / PI 4 by mrfix1
January 27, 2023, 07:13:55 AM

Bug in newest release by tbone321
January 26, 2023, 06:14:26 PM

Cannot Connect to F48V4-NS Through Rasberry Pi by Poporacer
January 26, 2023, 03:13:43 PM

new piCaps in the works? by Bwinter
January 26, 2023, 11:25:32 AM

DIY voucher request by CaptainMurdoch
January 26, 2023, 11:14:38 AM

Which volume to grow during setup? by RickR
January 26, 2023, 09:55:17 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod