News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: Androom
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 128368
Total Topics: 15784
Most Online Today: 46
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 44
Total: 46

Set Time/Date

Started by Rick, May 12, 2022, 10:42:52 PM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

Rick

On the "Settings" tab on the Falcon Controllers page I am trying to set the "Date/Time".  I can get the correct date/time from the "Get Date/Time" button.  I have saved the settings. I have installed the correct button battery on the controller.  However, every time I power down the controller I lose the date/time.  If I "Ping" the "Set Date/Time" I get an response error "Error in response: 503 Ping Failed".  I have "Internet Access" checked.  Any help on this?  I am going to be running this in "Player" mode from an SD card and need the time to be correct without the internet.You cannot view this attachment.

I can not find a place on the controller that shows you what time it thinks it is? Any help here?

tbone321

What controller are you using and what is its firmware version?

Poporacer

Quote from: Rick on May 12, 2022, 10:42:52 PMIf I "Ping" the "Set Date/Time" I get an response error "Error in response: 503 Ping Failed".
Then you probably have something wrong in your network configuration. Explain how this device is connected to the rest of your network including switches or any other devices in this network and the IP addresses of your router.
Also include a screenshot of your network settings page.
Quote from: Rick on May 12, 2022, 10:42:52 PMI can not find a place on the controller that shows you what time it thinks it is?
Did you look on the Status page?
You cannot view this attachment.
If to err is human, I am more human than most people.

Rick

Thank you for the information - still not sure why the "Ping" is not working (other "Pings" on other internet connections on Falcon Controller page work) but all seems to be fine with the Time/Date. :)

Poporacer

Quote from: Rick on May 16, 2022, 10:37:15 AMstill not sure why the "Ping" is not working (other "Pings" on other internet connections on Falcon Controller page work)
Without screenshots of your network configuration and an explanation of your configuration, all we can do is to guess and send you down rabbit holes
If to err is human, I am more human than most people.

Viper16

I am having the same issues. I manually add the date/time, save it, and have to manually start my scheduled show. It goes off a the scheduled time and a timer kills the Falcon. It boots back up and acts like the time/date is lost. Brand new CR1225 battery.

Still tinkering on it. Will do some more digging and let you all know what I come up with. I am one build behind from the current.

Viper16

I reseated my battery and was able to get it to hold time when power was removed. The scheduling is very clunky and wi-fi'ing into it is extremely painful (slow/disconnects).  With scheduling, my question is, if the power is lost and resumes, can't seem to the scheduling to auto start.

Viper16

#7
Hey Rick and designers, I am on build #20. The battery is working, but is only maintaining the time when the power was pulled.

This is when I manually set the time and save it, say I cut the power at 11:20pm when I resume power, I check the time and it shows the same date and time from when power was last killed.

breese

Quote from: Viper16 on October 07, 2022, 04:51:26 PMHey Rick and designers, I am on build #20. The battery is working, but is only maintaining the time when the power was pulled.

This is when I manually set the time and save it, say I cut the power at 11:20pm when I resume power, I check the time and it shows the same date and time from when power was last killed.
My controller (F16V4) is doing the exact same thing...

breese

What is real interesting is even with the battery installed and not keeping time when power is removed or rebooted...
Over an hour or so the clock starts loosing minutes.

schbrownie

I'm having the same issue.

From my computer, I'm able to ping time.google.com and get a valid response.
From the Falcon (F16v4, build 21), I get an error when attempting to ping.  (Error in response.  503 ping failed)

Both devices are connected via ethernet to the same router and back out to the internet through the same cable modem.  

Any ideas?
(My show freezes at least once per night... could this be contributing to the issue?) 

breese

NTP settings will not affect freezing issues.
As for the NTP time setting, you need to set a correct NTP server and Activate Internet Access.
Here is a screen shot of mine and it works now.....
Do not use my IP address for the NTP Server.

You cannot view this attachment.

Rick

I was also getting what appeared to be random freezing of my show and was not connected to internet. I UNCHECKED the "Access Internet" box on the bottom of the "Settings" page (it was trying to update the time from the internet) and this solved my "freezing" problems.  

Still have clock problems with my F16V4 running latest updates, no internet connection.

ldlammers

Was using F16V4 to control my show.  A more experienced user visited during my most challenging evening where my show froze/crashed 10 times.  Uggh.  She suggested I switch to xSchedule on my laptop to run the show.  Figured it all out before bedtime that night.  Ran a long ethernet cable out to one of my 5 controllers to get onto the show network, and had zero trouble from that point on.  Having to the laptop run the show was not as convenient as using a controller, but was super reliable and I had no issues with the F16V4 clock losing time.  Suggest you consider the same.

Support FPP

+- Recent Topics

Set Time/Date by ldlammers
Today at 11:53:56 AM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

help getting started, next step? by Poporacer
January 28, 2023, 05:10:18 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod