News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16424
Latest: Humpiedump
New This Month: 17
New This Week: 2
New Today: 0
Stats
Total Posts: 132321
Total Topics: 16403
Most Online Today: 103
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 91
Total: 93

FPP 8 early alpha pre-release feedback

Started by MikeKrebs, February 05, 2024, 10:15:57 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

MikeKrebs

I know it is really early but I did the FPPOS upgrade from V7.5 and lost the rpi. Couldn't find it on the network. Hard rebooting did not help.

Tonight downloaded the image from github and installed FPP 8 with no issues. However, it did have a problem saving my settings from the initial setup screen. It's been a bit since I scratch installed and I don't think I've seen this initial screen. It is a great idea.

One reboot later and they saved good.

Upgrading went smoothly although it was a slow compile (Raspberry Pi (Pi 3 Model B)).

The After hours plugin won't run. Seems to install fine but has errors trying to show its page.

Thanks for working on FPP. From reading some of the RPi forums, it seems that keeping RPi5 compatible will not be a easy task. Wishing you good fortune getting it all working.

Poporacer

Quote from: MikeKrebs on February 05, 2024, 10:15:57 PMbut I did the FPPOS upgrade from V7.5 and lost the rpi.
The FPPOS upgrade is broken right now, but thanks for helping to test this out and reporting your issues, it is greatly appreciated.

Quote from: MikeKrebs on February 05, 2024, 10:15:57 PMIt's been a bit since I scratch installed and I don't think I've seen this initial screen. It is a great idea.
There were some IOT laws implemented that required some of this.

Quote from: MikeKrebs on February 05, 2024, 10:15:57 PMThe After hours plugin won't run.
Many of the plugins were created and hosted by individuals outside of the FPP team (The After Hours is one of them) We are working on identifying the problems and notifying the programmer that created them since we have no way of fixing them directly. You can file a bug report with the author to help speed things up!

Quote from: MikeKrebs on February 05, 2024, 10:15:57 PMit seems that keeping RPi5 compatible will not be a easy task.
That is very true! The developers have been spending a TON of time on this...Hopefully it won't be too much work.
If to err is human, I am more human than most people.

LedMutt

Hello I have a couple of Pi 5, and would love to try FPP 8.0, am no developer, I can follow instruction step by step most of the time, if you let an average Joe like me try the alpha pre-release, might give you a different perspective or I might just a wall...

Poporacer

Quote from: LedMutt on February 07, 2024, 01:14:42 AMHello I have a couple of Pi 5, and would love to try FPP 8.0
That would be awesome! It can be tested on the other versions of Pi as well.

Quote from: LedMutt on February 07, 2024, 01:14:42 AMif you let an average Joe like me try the alpha pre-release, might give you a different perspective
The Alpha Pre-Release is for anybody to try, and we appreciate all skill levels to try it out and the input. Just don't try to use it for your actual show yet (unless you are a daredevil!)
If to err is human, I am more human than most people.

MikeKrebs


LedMutt


Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod