News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16477
Latest: jbhubert
New This Month: 9
New This Week: 6
New Today: 2
Stats
Total Posts: 132728
Total Topics: 16475
Most Online Today: 114
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 84
Total: 85

Pinout for differential RJ45 jack?

Started by jkriegshauser, October 18, 2022, 12:38:50 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Poporacer

Quote from: JonD on October 23, 2022, 06:28:22 AMMaybe, but it does not show up in any browser, any workstation, or any phone with a cellular connection
That is odd, I just tried on several workstations and on my cell phone and they all have the pics, I even had a couple other people from different parts of the country test it and it worked for them as well?

Quote from: JonD on October 23, 2022, 06:28:22 AMWhat ever the issue, it is not local to me.
Based on myself, algerdes' response and others, it does seem local to you

Quote from: JonD on October 23, 2022, 06:28:22 AMDo you need a google account or something to view it?
I don't think so.
You cannot view this attachment.
If to err is human, I am more human than most people.

JonD

Quote from: Poporacer on October 23, 2022, 07:35:01 AMBased on myself, algerdes' response and others, it does seem local to you
If you consider 90 miles away local... I suppose.  Local to me is same building.

 

JonD

#17
Interesting...  If I connect to cable, telephone company, or cellular, I get the black triangle.  If I connect to a mom and pop shop, the images come right up.  Does not appear to be a google account issue, as it works fine from the mom and pop connection.  It does seem like the big three use the same tier 2 internet provider, so maybe a tier 2 routing issue of some sort.  Since the F4 manuals pulled right up, I assumed it was a google docs issue and did not look into it.

Poporacer

Quote from: JonD on October 23, 2022, 07:48:42 AMIf you consider 90 miles away local... I suppose.  Local to me is same building.
I am confused, you said it didn't work for you, but someone 90 miles away it worked, so seems local to you? Maybe your building Router is blocking something?

Quote from: JonD on October 23, 2022, 08:41:18 AMIf I connect to cable, telephone company, or cellular, I get the black triangle.  If I connect to a mom and pop shop, the images come right up.
So it is something local to you, LOL 
Glad you figured it out

If to err is human, I am more human than most people.

JonD

Quote from: JonD on October 23, 2022, 06:28:22 AMUpdate:  Just connected to a couple of clients, and it was an issue there as well.  What ever the issue, it is not local to me.
I was able to remote into a couple of clients (one 90 miles away), and it did not work there either.   

Quote from: Poporacer on October 23, 2022, 09:23:18 AMSo it is something local to you, LOL
Maybe regional at least. :)

jnealand

I get all the pictures.  I'm near Atlanta using comcast cable and Chrome as my browser and unning Windows 10.

Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

Multiple text effects cause re-render by Poporacer
Today at 03:50:24 PM

FPP led Panel Troubleshooting. by Poporacer
Today at 09:29:56 AM

output controller by JonD
Today at 09:29:07 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

7.5 wlan ARP issue? by peterjp
July 05, 2024, 11:44:49 PM

FPPv7.5 octoscoller error by dkulp
July 05, 2024, 10:44:41 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod