News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16397
Latest: Markr90
New This Month: 3
New This Week: 2
New Today: 2
Stats
Total Posts: 132068
Total Topics: 16371
Most Online Today: 95
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 54
Total: 55

F48v4-NS Network Light Flashing, No connection

Started by KBCoggin, November 27, 2023, 07:02:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

KBCoggin

I have my F48v4-NS plugged directly into my Pi, same as my old F48 was. It will NOT connect to the Pi. I can connect to it from my computer when directly plugged into the F48v4NS. I tired Firmware 27, same. Firmware 26, same. Rebooting a million times. Reconfiguring a million times. I cannot get it to work no matter what. Both network lights on the F48 are flashing in sync. The Pi network lights don't light up at all. I know the network cable is good. Tried another one just in case. This has TANKED my show that started yesterday!!! 

tbone321

If your computer can connect, the PI should as well.  Can you connect to the PI thru its Ethernet port from your PC?  What are the IP addresses of the PI Ethernet port and the F48? 

KBCoggin

The previous F48 connects just fine to the Pi. However the F48 is broken and the power keeps cutting out. I set the IP settings the same on the new F48v4-NS and connect it and it just blinks. Put the old one back, it connects right away. It is not the Pi. It is the F48v4-NS. I just don't know what is wrong with it. 

KBCoggin

F48 setting is 10.0.0.101. 255.255.255.0. No gateway. Pi setting is 10.0.0.200. 255.255.255.0, no gateway. IP on the computer is 10.0.0.5 255.255.255.0, no gateway. 

tbone321

You might want to try putting a switch between the PI and the F48 and see if it connects then.

jnealand

I'm not a network guru, but should the NS48 gateway point back to the Pi?
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

tbone321

Not necessary for a host to host connection.  It appears that there is no negotiation between the 2 interfaces or neither one is switching input and output pairs to make the connection.  If that is the case, then putting a switch between them will take care if that issue and they should be able to connect.  If that works, then a crossover cable should get it working for this season.

KBCoggin

Quote from: tbone321 on November 28, 2023, 07:43:42 AMNot necessary for a host to host connection.  It appears that there is no negotiation between the 2 interfaces or neither one is switching input and output pairs to make the connection.  If that is the case, then putting a switch between them will take care if that issue and they should be able to connect.  If that works, then a crossover cable should get it working for this season.
I am curious why this would be needed on the F48v4NS and wasn't required on the original F48... I have a switch I can try tonight. 

tbone321

The NS stands for No Switch.  The old F48 has a built in 2 port switch and works a bit differently then the single port Ethernet connection that the F48NS has does.  

darylc

be sure to try the latest firmware on the f48v4-ns

JonD

Firmware build 30 was released yesterday.  You might try upgrading to the newer version if you have not already.

urbanvisuals

I had the same issue with two boards I have, and I plugged them into a different switch and it worked and got an address. 

With the first switch, I had a ton of blinking lights on the ethernet port and it would say it was receiving e1.31 from my Madrix PC, but the ethernet address listed on the OLED screen would stay at 0.0.0.0. When I tried to set a static IP with the buttons on the board, it would display the address, but I couldn't connect to it with a browser at that address, and it would still claim to be receiving data on the top line of the OLED. 

It wasn't until I moved the box to my bench and plugged it into a different network cable that it worked. I still don't know what was up. 

Cheers, Nathan

Support FPP

+- Recent Topics

Problem with images in playlist. by CaptainMurdoch
Today at 04:22:46 PM

Choosing P4 Panels / Colorlight by CaptainMurdoch
Today at 04:20:15 PM

strang text behavior with all modell by Poporacer
Today at 07:14:11 AM

Struggling with media playback sync by MichaelD
February 27, 2024, 03:40:10 AM

Live video with xLights and Falcon Controllers by Laser Falcon
February 24, 2024, 01:20:52 PM

Waveshare 7" Screen by skulltronix
February 23, 2024, 03:36:17 PM

Need to expand by darylc
February 22, 2024, 11:41:01 PM

reviving a bbb on an octoscroller by starsman20
February 22, 2024, 04:34:23 PM

FPP After Hours Music Plugin has been updated by MikeKrebs
February 21, 2024, 10:24:39 PM

Kiosk mode touchscreen by Poporacer
February 19, 2024, 08:57:25 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod