LATEST RELEASE:  FPP 6.1 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 15462
Latest: tgeorges
New This Month: 85
New This Week: 39
New Today: 3
Total Posts: 126786
Total Topics: 15536
Most Online Today: 139
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 71
Total: 78

Resolved (hopefully) - Error in http response f16v4

Started by Popo-B-Trippin, November 12, 2021, 12:49:52 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


*** Possible IP conflict... will continue to test

I just hooked up the F16v4... it worked fine for a short time and now when I bring up the webpage it's grayed out with "error in http response" showing. If I hit reload then the webpage is gone and "can't be reached". The correct IP address is showing on the boards' display. I've tried multiple ethernet cables and switches. The ethernet lights on the board are lit as normal.

Any suggestions?


You mention multiple ethernet cables and switches.  Confirming you are not trying to connect to both the Wifi and Ethernet port of either the laptop/workstation and/or the Falcon at the same time?  

You could try taking a known working patch cord and plugging the laptop/workstation directly into the Falcon's ethernet port.  Remove everything else from the equation.  You would need to assign them both a manual static IP within the same address range to be able to connect.  Maybe plug them both into your home network and allow your router to assign them an IP.

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod