News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15647
Latest: Linwood Walker
New This Month: 52
New This Week: 11
New Today: 2
Stats
Total Posts: 128296
Total Topics: 15777
Most Online Today: 78
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 16
Total: 18

Kulp 32A-B setup

Started by tgeorges, November 27, 2022, 05:54:31 PM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

tgeorges

I am having issues with the Kulp 32 setup, I purchased it with the beaglebone black and sd card with fpp loaded, when I power the board up the OLED turns on but the Navigation buttons don't seem to be working, when I try to test my lights the screen just shows the IP address and Idle, regardless of which button I push the screen doesn't change. when I connect to fpp and test it says testing on the OLED but the lights don't light up, I've tried multiple different strings of lights and all ports. 

Any idea of what I am doing wrong? 

I am a newbie (first year trying to do a small show) and would greatly appreciate your help.

Thanks in advance!

Support FPP

+- Recent Topics

help getting started, next step? by jnealand
Today at 08:25:27 PM

Bug in newest release by tbone321
Today at 06:14:26 PM

Cannot Connect to F48V4-NS Through Rasberry Pi by Poporacer
Today at 03:13:43 PM

new piCaps in the works? by Bwinter
Today at 11:25:32 AM

DIY voucher request by CaptainMurdoch
Today at 11:14:38 AM

Which volume to grow during setup? by RickR
Today at 09:55:17 AM

F16v3 Won't boot or power on by chiefwarrant
Today at 06:56:34 AM

Simple single Channel DMX Output trigger by info@trans-mission.tv
Today at 05:33:54 AM

No network by JonD
January 25, 2023, 12:54:50 PM

F16v3 screen is dead by JonD
January 25, 2023, 12:49:31 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod