News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: Androom
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 128374
Total Topics: 15784
Most Online Today: 36
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 18
Total: 18

F16V2R expansion board issues

Started by michaelc, December 05, 2022, 03:23:56 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

michaelc

I have an F16V2R set to main board with expansion.  I'm only using 2 of the possible 4 expansion ports.  All props on the main board appear to work fine.  1/2 the props (ports 1/2) on the 1st expansion appear to work fine, Ports 3/4 on Expansion 1 and ALL ports on Expansion 2 are not working.

In addition to perfectly good test strings not responding on any of the ports, nor the built in Falcon test sequences not working,  almost all the props on that expansion board stopped working.    when I disconnect the controller and use a pixel tester, I get the 1st pixel of each prop working fine but nothing after it.  If I skip the 1st prop and go to the 2nd, I get the same condition.  1st pixel fine rest don't work.    This behavior is related for each of the props on the 3 ports I'm using.  Port 1 is 20 Really Big Lights (80 rectangular nodes). Port 2 is six 36 node snowflakes and Port 3 is 6 pixel strip arches (150 pixels). 

I started troubleshooting the first snowflake prop by cutting out 1st 2 pixels and replacing them.  I then got pixels 1,2,3 working but 4 was lit but non-responsive.  Rather than continue cutting and splicing 1 pixel at at time, I replaced prop with a spare set. 

Any idea what might be the culprit?  Attaching controller configuration



michaelc


Support FPP

+- Recent Topics

Set Time/Date by breese
February 01, 2023, 05:03:33 PM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod