News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16477
Latest: jbhubert
New This Month: 9
New This Week: 6
New Today: 2
Stats
Total Posts: 132728
Total Topics: 16475
Most Online Today: 114
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 67
Total: 68

Recent posts

#1
xLights / Re: Multiple text effects caus...
Last post by Poporacer - Today at 03:50:24 PM
Quote from: breese on July 09, 2024, 06:19:48 AMbut do not understand why clicking a text effect without making any changes causes it to re-render over and over again.
xLights doesn't render in the background or it would be terrible to work with. When you play a sequence it will try to render on the fly. When you click on an effect, xLights will render that effect immediately. But there is a lot that has to go on when rendering. Looking at the pic you posted, it looks like you have 5 layers and xLights will render layers from the bottom up.
And what might be going on is:
1. You have a large matrix
2. You have an effect that runs the entire length of the sequence on layer 5 (this is probably the biggest cause)

So, when you click on any of those text effects, xLights has to render ALL effects that fall within the timeframe of the text effect that you clicked on. 
That means that it will have to render the picture (Layer 5) for the entire timeframe that the picture effect is on the timeline. Then it will render each of the text effects on each layer. 
I think that might be what is going on?
#2
Falcon Player (FPP) / Re: FPP led Panel Troubleshoot...
Last post by Poporacer - Today at 09:29:56 AM
Quote from: jbhubert on Today at 05:49:15 AMI watched many tutorials and setups forums pages but nothing seems to work.
The problem with the internet is that anyone can post a tutorial without any qualifications or knowledge. I have seen some awesome tutorials and others that were blatantly incorrect. And the other bad thing about tutorials is that this hobby changes rapidly with new revisions/improvements and a tutorial that was relevant last year, might not be relevant this year. I know, that sucks!

Quote from: jbhubert on Today at 05:49:15 AMThe only problem I have is that I can't make anything displayed on LED Panel, either by testing in output menu or in led panel test menu.
Did you configure your panels in FPP? Screenshots are a great help. (Please, not a picture of your screen, but an actual screenshot) Post a screenshot of your LED page

Quote from: jbhubert on Today at 05:49:15 AMI'm starting to get pretty tired to re-install distribution on raspberry
It is not common to have to re-install FPP

Quote from: jbhubert on Today at 05:49:15 AMI hope that someone will be able to help me !
We need WAAAAY more information than what you provided to give you an accurate answer. Post some screenshots.
But your best and quickest way to get help would be to hop in the Zoom Room. Problems usually get resolved in minutes instead of days.

#3
Falcon PiCap / Re: output controller
Last post by JonD - Today at 09:29:07 AM
Quote from: gemoomaw@gmail.com on Today at 08:29:25 AMI have created screen shots and saved them as files showing my set up. How do I attach a screen shot file to my reply
You need to hit the black "Reply" button instead of using the quick reply option.  When you hit the reply button instead there will be additional options to attach photos.
#4
Falcon PiCap / Re: output controller
Last post by gemoomaw@gmail.com - Today at 08:29:25 AM
Quote from: tbone321 on July 09, 2024, 04:31:58 PMWe need a bit more information than this.  What are you using as the show player?  We would need to see some configuration screens on how you configured your 2 PI's.
I have created screen shots and saved them as files showing my set up. How do I attach a screen shot file to my reply
#5
Falcon Player (FPP) / FPP led Panel Troubleshooting.
Last post by jbhubert - Today at 05:49:15 AM
   Hello,

 I am testing a LED panel with 5A/75B card. I made the setup using LEDVision and except some display blinking (due to poor gigabyte usb axpander I think) everything is working laike a charm. I saved the setup on the board as explained in many tutorials and to this point everything is fine.

 I followed all the tutorial about FPP just to test if my panel is working properly. FPP 7.5 is installer on a Raspberry Pi 4 board, I set it up using wifi (first using FPP server) and I connected it to our wifi router. The FPP is working properly and responds well when I'm making changes on the webpage. The 5A/75B board is connected to the only ethernet port of the raspberry pi.

 The only problem I have is that I can't make anything displayed on LED Panel, either by testing in output menu or in led panel test menu. I can see that data is sent over the ethernet, but nothing on the screen. And when I connect it back to my computer on ledvision test menu is OK....

 I watched many tutorials and setups forums pages but nothing seems to work. I'm starting to get pretty tired to re-install distribution on raspberry - I prefer to install it when starting new procedure to avoid previous stup mistakes.

 My goal is to display small images on this small screen not to make a las-vegas show so I definitively need something extremely light.

 To help, here is my panel information :
- 128x128 matrix divided in 4 board (2W 4H)
- LED Panel :
   - Panel ref : S5-2121-RGB-16S-64332-V2.1
   - 64x32 Matrix
   - Decoder chip : ICN2037BP which seems to be equivalent to ICN2038S regarding decoding speed and protocol
   - Driver : RUC7258D
- Driving board 5A/75B
- Upper matric connected to channel 1
- Lower connected to channel 4


 I hope that someone will be able to help me !

 Thanks !
#6
Quote from: pete on July 11, 2024, 05:18:20 PMAKA I could set an SRx2 to "A" and the 8 ports would be four "A"s and four "B"s? 
That is correct
#7
Actually the PSU mount version might be preferable for me.  I had tried contacting them through the website contact form but haven't heard back.

Thanks, I will try ordering a few of these before I go nuts and order a bunch.  Trying to figure out the cheapest / highest density system to build a reliable / repeatable system for modular 3D Pixel Arrays.

Edit:  Oh Also, I was curious what this means in the description:

QuoteThe two sets of 4 ports share the pixel data on the receiver chain.
Does that mean that is will be part of the "ABCDEF" of the same port numbers as defined by the little ID wheel?  AKA I could set an SRx2 to "A" and the 8 ports would be four "A"s and four "B"s?  or does it mean that no matter what, each two ports on the SRx2 will only send the exact same pixel data out of them?  I'm assuming the first one but the description isn't the clearest.
#8
Falcon Player (FPP) / Re: FPP 8.0
Last post by colonelcline - July 11, 2024, 04:05:15 PM
I'm running 8 on a Pi5 and other than Virtual Display, its running just fine. I don't have any "extra" stuff, just Controllers. Also a Pi4 in remote so I can see the virtual display. Been going a month +. 
#9
Falcon Player (FPP) / Re: SMPTE timecode
Last post by k6ccc - July 11, 2024, 10:36:03 AM
OK, apparently the time code standard is limited to 24 hours.  Since the current implementation of the ArtNet plugin and FPP requires using hours for sequence selection, that limits to 23 sequences.  Can FPP and / or the ArtNet plugin be modified to allow something other than hours for sequence selection?
#10
Falcon Player (FPP) / Re: SMPTE timecode
Last post by k6ccc - July 11, 2024, 09:54:38 AM
I'm essentially down to one issue.  Currently as far as I can tell the only way to specify which sequence in the playlist to play when using timecode via ArtNet is to use the hour to select the sequence.  So for example, I can't tell FPP to start sequence at 0 hour : 20 minutes.  The limitation of using hour is there is only 24 hours.  As I said earlier, that may be a limitation in my source.

The last issue that I had was my internal networking - but I mention it in case it benefits someone else.  In my case my E1.31 devices are on a 192.168.131.0/24 LAN so the broadcast address is 192.168.131.255.  When I specified the Timecode be sent to the IP of one of my FPP instances, that one FPP instance would receive it and work properly, but if I specified the broadcast IP, it would not.  Turns out for my testing that I was sending from a different LAN so therefore the traffic was routed.  Duh!  Broadcast traffic is not normally routed.  Changed my timecode source to be on the same LAN as the FPP instances, and then it worked.

Support FPP

+- Recent Topics

Multiple text effects cause re-render by Poporacer
Today at 03:50:24 PM

FPP led Panel Troubleshooting. by Poporacer
Today at 09:29:56 AM

output controller by JonD
Today at 09:29:07 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

7.5 wlan ARP issue? by peterjp
July 05, 2024, 11:44:49 PM

FPPv7.5 octoscoller error by dkulp
July 05, 2024, 10:44:41 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod