Server migration complete, Welcome to version 2.1.1



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16350
Latest: bweber
New This Month: 136
New This Week: 6
New Today: 0
Total Posts: 130863
Total Topics: 16199
Most Online Today: 67
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 52
Total: 58

F48 problem? Xlights problem? Or Both?

Started by sumdum, November 15, 2022, 01:53:18 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I have a f48 running 2.59 firmware. I have 3 differential receivers attached to the first 3 outputs on bank one.
First receiver uses all 4 ports for my roof line. I can't recall the number on each port, but it is under 300.
Second receiver uses all 4 ports for my mega tree. 16X75 tree, 300 per port.
Third receiver uses all 4 ports for my star, mini trees & stars, arches and a spinner.
   Star is 270, 2 different mini trees/stars and arches 312 each and the spinner at 240.
Last years show was just the roof line and mega tree and ran all season with no issues.
I added the mini trees/stars, arches and spinner this year.

My problem is that the last 2 strands on port 4 of the mega tree do not work during sequences or a test from the f48.
Putting the receiver in test lights all lights and runs the test selected.

As far as I can tell, everything looks normal in xlights and the f48 configuration.

I have swapped data cables, swapped to a new receiver, reset the f48 and uploaded the configuration from xlights, swapped ports and tried a different port bank.

Nothing has worked. What am I missing? What would cause the 2 strands to not work?
I'm assuming it has to be something in the configuration from xlights, but I'm not sure.

Any input on this is appreciated as I've tried everything I can think of.


Quote from: sumdum on November 15, 2022, 01:53:18 PMMy problem is that the last 2 strands on port 4 of the mega tree do not work
Sounds like you have a F48v3 using normal/native node smart receivers (SRs).  The Megatree SR is not displaying all the lights on port 4.  Port 4 has 300 lights attached, but only 150 lights are working.

If the port was configured at 150 lights, and you had 300 attached, that would be an issue.

Can you attach a print screen of your E1.31 and port output screens?   


I have to apologize for wasting your time. After I swapped ports and had unexpected results I realized my mistake. I crossed connections between different strands at the top of the tree. That's something I should have thought of before asking for help. I do thank you for offering your help. Again, I'm sorry.


No worries, glad you are back in business!

Support FPP

+- Recent Topics

AC lights on arches not working by jonmtme
Today at 05:31:46 AM

slights pb by K-State Fan
Today at 05:13:38 AM

2nd year newbie with same issues from last year by breese
Today at 04:26:35 AM

Join Our Live Stream! by PkPrince78
November 27, 2023, 10:41:20 PM

F16v3 not in sync with 2 Kulp K8s by MikeKrebs
November 27, 2023, 09:10:42 PM

FPP Unresponsive by jem5136
November 27, 2023, 08:47:51 PM

F48v4-NS Network Light Flashing, No connection by tbone321
November 27, 2023, 08:24:35 PM

Upload output by jnealand
November 27, 2023, 07:13:47 PM

Can 7.3.5 run ETH0, ETH1, and Wifi? by dennismccreery
November 27, 2023, 07:08:14 PM

Red lights on strings by JonD
November 27, 2023, 04:44:46 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod