LATEST RELEASE:  FPP 7.5 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16395
Latest: jw1736435
New This Month: 1
New This Week: 1
New Today: 1
Total Posts: 132052
Total Topics: 16367
Most Online Today: 127
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 103
Total: 103

FPP 7.3.5 Master and Remote Video Issue

Started by TheMinionHouse, November 30, 2023, 06:35:18 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.



I have my master which is playing my audio files and running the sequences, and I have a remote which is providing the output to my projector.  However, I cannot get the remote the play the MP4 version of the file at all. It worked last year, (running behind my opening night is tomorrow, ahh).   I have tried different media and such, and the remote will play an MP3 if I load that to it, but not the MP4, and yes the file names are the exact same.  
Any ideas. 

I just did all the latest updates and still have the same problem.


Can you check the fppd.log to see if there are any errors listed when you try to play the MP4 version?  If not, then we can try to determine why it isn't playing.  You can also go to the logging settings page and set the MediaOut logging level to Debug and try it and see if it prints anything in the log.


I had a similar issue at Halloween, it was a remote that is upgraded to  7.2-2-ge35c0df7. The master would start and the remote would display the HDMI out video, but it would flash and appeared to be restarting the video and looping the continuous time the master was playing. I can see in the logs that the VLC player is attempting to start video that matches the .mp3. I've attached the .zip of my fppd log. You can look at the lines dated 2023-10-22 @ 9:32:xxx and see the hundreds of lines where the media is attempting to play.
I remember reading another post about the change to VLC causing delay issues and looping restarts, but it was mentioned that it was fixed during a v6.xx upgrade.
I never resolved the issue, I used another Pi with v5.5 for Halloween to get through the weekend.

You cannot view this attachment.


I have a similar setup and had issues with video freezing several times a night requiring a reboot.  Tried all sorts of fixes.  Last week I swapped back to version 4.6.1 and its worked flawlessly ever since.  


I had this same problem where .mp4 videos that played fine last year on my Remote FPP would only flash the first second or so repeatedly. The post above helped me find a resolution - if there is a .mp3 file on the Remote that matches the name of .mp4, then this problem occurs - it seems it tries to load and play both. Deleting the .mp3 on the remote solves the problem and now the video plays smoothly.

Support FPP

+- Recent Topics

Live video with xLights and Falcon Controllers by Laser Falcon
Today at 01:20:52 PM

Waveshare 7" Screen by skulltronix
February 23, 2024, 03:36:17 PM

Need to expand by darylc
February 22, 2024, 11:41:01 PM

reviving a bbb on an octoscroller by starsman20
February 22, 2024, 04:34:23 PM

FPP After Hours Music Plugin has been updated by MikeKrebs
February 21, 2024, 10:24:39 PM

Kiosk mode touchscreen by Poporacer
February 19, 2024, 08:57:25 AM

External WiFi Adapter and Antenna by JonB256
February 16, 2024, 08:25:13 AM

troubles getting UCS2904/TM1814 to work properly by ocupmoc
February 12, 2024, 11:15:53 AM

F16v4s keep freezing up by Zcarpenter
February 12, 2024, 08:02:46 AM

xLights in Ubuntu 22.04 by LedMutt
February 07, 2024, 08:48:43 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod