News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15299
Latest: Psonic
New This Month: 2
New This Week: 1
New Today: 1
Stats
Total Posts: 125124
Total Topics: 15247
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 46
Total: 50

LORs being DMX controlled

Started by sirdevan, December 09, 2019, 05:59:51 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

sirdevan

Having a strange issue concerning controlling LOR boxes with dmx. Last year I made the special cat cable that went from a dmx output on an alphapix 16 to 1 LOR box and then it chained, like normal, to the 2nd. worked great.

This year, for the life of me, I couldn't get a solid light on the second box. I was able to run the same cable to either box and get a solid light, but when trying to chain to the next box, the 2nd wouldn't go solid. (tested as well, could only control 1)

My neighbor also has 2 LOR boxes and asked me to control his lights this year. I decided to go off of another dmx to his box, worked great, but again, 2nd box still flashing, no control.

What am I doing wrong? This was real easy last year, now it seems impossible. Tried 3 different cat cables, 2 brand new out of the bag.
I know I could just use multiple dmx outputs but this is not the resolution I can do for some of this network.



Any suggestions? Brief look online didn't really show and I haven't upgraded/changed/touched those 2 LOR boxes since last year. They were still mounted inside on the garage walls.


Pretty sure we both didn't mysteriously have a bad port on 2 boxes. I tried controlling from either direction. I am sure I can do more troubleshooting, but it isn't making sense in my head. 

AAH

Are the 2 cat5 cables that were tested definitely standard patch cables and not crossover style? I know that I have been burned in the past when I assumed the cable I grabbed wasn't a crossover.

Support FPP

+- Recent Topics

PiCap w/Controller? by jnealand
Today at 02:37:57 PM

new piCaps in the works? by james-s
Today at 01:39:26 PM

Smartthings Integrations by james-s
Today at 01:26:22 PM

F16V4 port 5 Lights flicker by Martin Lamers
Today at 10:59:19 AM

Advatek Vortex 48 channel DC controller by CeP
Today at 05:34:34 AM

Upgraded to FPP V6.1.1 - Network Settings do not have "Interface Routing" option by Poporacer
October 01, 2022, 10:24:15 PM

FS Kulp K-8B Controller, Complete by poolprousa
October 01, 2022, 08:31:43 PM

60+ Ray Wu Cables, Pigtails, misc by jnealand
October 01, 2022, 08:57:49 AM

Sequence issues from Rasberry pi by Poporacer
October 01, 2022, 07:49:10 AM

New K4-PB wifi problems by fauxton
September 30, 2022, 07:19:15 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod