News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15486
Latest: Cousin_Eddie
New This Month: 108
New This Week: 22
New Today: 6
Stats
Total Posts: 126958
Total Topics: 15571
Most Online Today: 108
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 44
Total: 49

LOR, FPP and the CMB-24

Started by CoasterBP, October 03, 2016, 06:46:19 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

CoasterBP

Hey there everyone.


Today, I tried to move my Halloween sequence over to my Pi and I didn't have much luck. Here's what I'm running:


-2 CTB16PC set up as Unit 1 and 2
-1 CMB-24 set up as Unit 3


The sequence is a simple, 2 minute animation sequence. No media.


When I converted it to fseq and load it to the Pi, I try to run it as a test and sometimes I would get just the 2 CTB units working, but never the CMB card.
I'm running it with the LOR dongle attached. I've checked on the FPP output page to enable the LOR dongle and have the USB output selected.


I gave up after a while and when back to just running it from LOR, but here's where it got even more weird. Somehow, during all that testing, the CMB board readdressed itself from Unit 3 to Unit 67. I changed it back and tried the pi again... still nothing. The LED does go solid when the sequence is playing, just no output to the floods.


Anyone have success with this board and just using the dongle or am I going to have to go and run this board as DMX?


-=CoasterBP

K-State Fan

The FPP only outputs 16 channels to each unit.  I had to switch mine to DMX.

deacon

I run the 24 ch lor board for floods but run it in Dmx mode and from a E682. Go DMX and never look back. Much better in the long run. I had too many hair pulling issue with lor dongles and lor protocol.

Support FPP

+- Recent Topics

Christmas 2022 Lights by ShadowLight8
Today at 05:54:00 PM

FPP and projector by morrydavis
Today at 05:42:57 PM

Remote Relay Control by MGHaff007
Today at 05:42:01 PM

E1.31 data not getting to WLED controller by morrydavis
Today at 05:41:06 PM

Does FPP include an operating NTP server? by breese
Today at 05:11:29 PM

Wiring Diagram for the RJ45 port for DMX by dkulp
Today at 04:52:18 PM

GPIO by darylc
Today at 04:44:02 PM

FPP Settings dropdowns not populating by Poporacer
Today at 04:07:18 PM

USB Wifi Adapter by jem5136
Today at 02:15:45 PM

FPP 6.x Matrix Issues by cmndr brain
Today at 01:41:55 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod