News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16397
Latest: Markr90
New This Month: 0
New This Week: 2
New Today: 0
Stats
Total Posts: 132076
Total Topics: 16371
Most Online Today: 67
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 49
Total: 51

SRx1 Auto Protocol

Started by techniplex, December 04, 2023, 09:44:23 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

techniplex

I am using the SRx1 V4 smart receiver with FPP 7.3.5 and setting A-F for auto protocol will not generate outputs. If I set FPP to V1 and select 1-3 then I get outputs and the same with V2 protocol and setting 4-9. 

I am guessing normal behavior but in testing port number only the A reciever has the white lights for the port number followed by R-G-B, while subsequent recievers do not show the port number with white light designation. Seems like subsequent recievers should have a different solid color for A, B, C, etc


Support FPP

+- Recent Topics

Playing video to Monitor on RPi4 by TomsLEDs
February 29, 2024, 10:08:20 PM

Problem with images in playlist. by CaptainMurdoch
February 29, 2024, 08:56:43 AM

Choosing P4 Panels / Colorlight by CaptainMurdoch
February 29, 2024, 08:52:41 AM

strang text behavior with all modell by MikeKrebs
February 28, 2024, 10:09:03 PM

Struggling with media playback sync by MichaelD
February 27, 2024, 03:40:10 AM

Live video with xLights and Falcon Controllers by Laser Falcon
February 24, 2024, 01:20:52 PM

Waveshare 7" Screen by skulltronix
February 23, 2024, 03:36:17 PM

Need to expand by darylc
February 22, 2024, 11:41:01 PM

reviving a bbb on an octoscroller by starsman20
February 22, 2024, 04:34:23 PM

FPP After Hours Music Plugin has been updated by MikeKrebs
February 21, 2024, 10:24:39 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod