News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16426
Latest: Amishman
New This Month: 20
New This Week: 1
New Today: 1
Stats
Total Posts: 132328
Total Topics: 16404
Most Online Today: 62
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 40
Total: 40

K40 PB not transmitting music

Started by Romeooscarbravo, September 28, 2022, 05:42:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Romeooscarbravo

I set everything up this past weekend for final testing and while everything else fell into place, I can't for the life of me figure why my K40 isn't letting me transmit music.

I tested the transmitter with the sound blaster installed from another source and all functioned normally.  I've also ensured that the music is uploaded appropriately and it shows on the OLED screen that the music is correctly loaded.  I've tried switching the sound blaster from speaker to mic, rebooting, switching it back to speaker than rebooting it again with no luck.

When I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.

Any help would be appreciated!

Poporacer

Quote from: Romeooscarbravo on September 28, 2022, 05:42:20 PMWhen I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.
Yes, it is related and a fairly well-known problem. There are many FM transmitters like the Signstek transmitter and similar that are overpowered or have a "dirty" signal. Make sure you have your transmitter set to the lowest setting. Sometimes that doesn't resolve the problem and most people have fixed this by moving the transmitter 6-10 feet away from the FPP.
If to err is human, I am more human than most people.

jnealand

My Signstek transmitter is about 12" from my Soundblaster, but the problem got solved when I switched to an external antenna that has been moved several feet away from the Pi and Soundblaster.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

F32v5 Release Date by MikeKrebs
April 21, 2024, 08:43:04 PM

Looking for a way to "fast forward" a video playlist by Jayl
April 18, 2024, 03:20:31 PM

MQTT with Home Assistant, model control only lights up some pixels. by CaptainMurdoch
April 16, 2024, 03:06:10 PM

P9-28 and P9-29 not work by windaube
April 15, 2024, 03:40:34 PM

Resetting or Removing FPP Password (with Windows) by greenreader9
April 14, 2024, 06:21:46 PM

Enclosure for Video Projectors by Scott
April 14, 2024, 12:00:50 PM

Born in the USA by Xmas!
April 13, 2024, 03:25:16 PM

1200w HP Power Supplies by MikeKrebs
April 12, 2024, 08:53:19 PM

Colorlight card not responding to FPP by CaptainMurdoch
April 12, 2024, 09:21:54 AM

FPP and WS2812b not work, but work with python script by CaptainMurdoch
April 11, 2024, 03:34:17 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod