News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16476
Latest: jbhubert
New This Month: 8
New This Week: 5
New Today: 2
Stats
Total Posts: 132725
Total Topics: 16475
Most Online Today: 114
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 67
Total: 68

No Audio

Started by Steve, June 05, 2024, 02:53:03 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Steve

Evening all,

I'm having issues getting audio out of the onboard 3.5mm jack and would be grateful for some help.

So I have a V4 Raspberry Pi fitted with a Falcon PiCap running FPP V7.5
Its set up using Cape Config: PiHAt (DPIPixels - allows onboard audio) and I'm running x300 pixels on one port with the sequence created in XLights.

Everything works well (thanks to all those that helped me previously) I just can't get any audio out of the 3.5mm Jack Socket.

Using the onboard sound is my prefered option as the set-up I have built runs using 5V usb power packs as its to be completely mobile as its part of a costume, audio is suppled by a USB speaker with a line-in connection (which also works fine)

I would be grateful if could give me a few pointers, things to check and try etc etc

Thanks in advance.
   

AAH

On the audio setup page have you selected the onboard audio?
Your playlist is including both the fseq files and the audio files?

Steve

Quote from: AAH on June 05, 2024, 05:15:01 PMOn the audio setup page have you selected the onboard audio?
Your playlist is including both the fseq files and the audio files?
That's a good question where will i find the audio set-up page is it in FPP or on the Pi?

I did suspect it was a setting somewhere I had missed but I'm new to the audio bit.
Thanks for your help.

zj023

Quote from: Steve on June 06, 2024, 06:11:04 AMThat's a good question where will i find the audio set-up page is it in FPP or on the Pi?
Select the Menu Status/Control then FPP Settings.  On that page there's an Audio/Video tab.  I think the Audio Output device defaults to HDMI so switch that to Headphones and Reboot the Pi.

Steve

All sorted thank you all!  ;D

Support FPP

+- Recent Topics

output controller by gemoomaw@gmail.com
Today at 08:29:25 AM

FPP led Panel Troubleshooting. by jbhubert
Today at 05:49:15 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

Multiple text effects cause re-render by breese
July 09, 2024, 06:19:48 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

7.5 wlan ARP issue? by peterjp
July 05, 2024, 11:44:49 PM

FPPv7.5 octoscoller error by dkulp
July 05, 2024, 10:44:41 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod