Server migration complete, Welcome to version 2.1.1



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16397
Latest: Markr90
New This Month: 3
New This Week: 2
New Today: 2
Total Posts: 132070
Total Topics: 16371
Most Online Today: 95
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 47
Total: 48

Can’t see F16V3 through FPP

Started by Laser Falcon, September 27, 2023, 12:36:37 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Laser Falcon

Well I'm back with the same question I had four years ago only with a new computer and an updated FPPv6.3.  Despite incorporating everything I thought I knew and reviewing dozens of videos and other posts, I am out of things to try in order to be able to access my controllers from my computer.  I can reach the FPP but I can't get to the controller.  Attached are screen shots of my FPP network setup (ETH0 and WLAN0), F16V3 network setup, Mac Terminal commands, and my Router static route list.
If anybody can bail me out again I would very appreciative because I am at my wits end yet again.


Laser Falcon

Not sure why attachments didn't come through. I watched each of them upload.  Here they are again.


The forum file upload has been broke for several days.  Don't think anyone can upload files.  Forum server possibly out of disk space?

Laser Falcon

The attachments still aren't showing up.  Any body know what I need to do different? I upload each attachment, watch the green bar go clear across the screen, have five green bars showing and then I hit the POST button.

Laser Falcon

OK.  I finally solved the problem after going through this video yet again:

The problem was the very last step because I had the incorrect gateway on the F16V3.  What I don't understand is that I was using my system this summer and it worked fine.  I say it worked fine but there was one big difference. Instead of connecting to my FPP wirelessly I was connected via ethernet because of the venue I was in.  That must have had something to do with it but I am too tired to try and think through it right now.

Support FPP

+- Recent Topics

strang text behavior with all modell by MikeKrebs
Today at 10:09:03 PM

Choosing P4 Panels / Colorlight by MikeKrebs
Today at 09:55:50 PM

Problem with images in playlist. by CaptainMurdoch
Today at 04:22:46 PM

Struggling with media playback sync by MichaelD
February 27, 2024, 03:40:10 AM

Live video with xLights and Falcon Controllers by Laser Falcon
February 24, 2024, 01:20:52 PM

Waveshare 7" Screen by skulltronix
February 23, 2024, 03:36:17 PM

Need to expand by darylc
February 22, 2024, 11:41:01 PM

reviving a bbb on an octoscroller by starsman20
February 22, 2024, 04:34:23 PM

FPP After Hours Music Plugin has been updated by MikeKrebs
February 21, 2024, 10:24:39 PM

Kiosk mode touchscreen by Poporacer
February 19, 2024, 08:57:25 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod