News:

LATEST RELEASE:  FPP 7.5 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.5

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16423
Latest: mezzmosis
New This Month: 16
New This Week: 1
New Today: 0
Stats
Total Posts: 132321
Total Topics: 16403
Most Online Today: 91
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 66
Total: 66

F16V4 LCD Screen not working

Started by Timmy, September 17, 2023, 05:20:50 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Timmy

I am trying to connect to my matrix controller, which is a F16V4 Blue board with expansion board, with no luck. The lcd screen doesn't come on and the ethernet port lights do not flash no matter which one I plug the wire in to. I can not access the controller from xLights or my browser either one. It worked last year flawlessly, but I am at a loss with no idea what to do this year. I did try to factory reset it in hopes of it doing something, but no change. I switched the screen with another F16V3 that I had that is working, but no luck on that either. I am not sure that the screen is a necessity for the controller to work, but at this point it is doing nothing. All of the lights of the controller and expansion board light up and all 4 power input areas of the boards have 11.97v coming in.
Thanks for any advice

JonD

Typically the OLED is not required for the controller to work.  I have had several OLEDs go bad, and could still always get to the management website.  Not a good sign when there is no activity on the Ethernet ports.  You could try unplugging the expansion card, but doubt that would help anything.   I would reach out to Falcon Support directly.

https://pixelcontroller.com/store/content/13-support2


Support FPP

+- Recent Topics

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod