News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16476
Latest: jbhubert
New This Month: 8
New This Week: 5
New Today: 2
Stats
Total Posts: 132727
Total Topics: 16475
Most Online Today: 114
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 52
Total: 53

Recent posts

#21
Falcon Player (FPP) / FPP 8.0
Last post by caniac - July 09, 2024, 03:00:38 PM
any idea when it will be released beta and when "production"?
#22
Falcon PiCap / output controller
Last post by gemoomaw@gmail.com - July 09, 2024, 01:55:16 PM
I have 2 RPI 3.5 controllers  controlling  PI HATS (FPP 10 @  192.168.1.10 and  FPP-12@  192.168.1.12)  
i have FPP -12 controlling pixels 1-420. 
I  want FPP10  to control a tree with 10x50 pixels. 

How do I set FPP 10 to control the tree  I have numbered the tree (FPP-10) 500- 5500 but I cannot direct the output to FPP -10 . 
I do not see an option to specify FPP-10 it wants to send everything to FPP-12
#23
xLights / Multiple text effects cause re...
Last post by breese - July 09, 2024, 06:19:48 AM
While I have added this to Github (#4646) I thought I would see if anyone else has this problem.

I have a simple 10 minute Non-music sequence with 1 picture and multiple text effects.
A full render takes about 110 seconds.
Problem is, if I click on one of the text effects, the sequence gets rendered again, click on another one, and its blank until the rendering has completed (again about 110 seconds).
I have done
Render - Save
Tried multiple options for Hardware Video Decoding including Disabling it.

I understand I can always click the Suspend Render, but do not understand why clicking a text effect without making any changes causes it to re-render over and over again.
I am including the sequence, Xlights log file, and 2 screenshots.
Thanks for the time.

You cannot view this attachment.
#24
F16v3 Pixel Controller / Re: Cannot change serial setti...
Last post by jeff.ott - July 08, 2024, 09:11:47 PM
Yes, I saved the current settings then did a factory reset. then upgraded to 2.55 then 2.59 as suggested. the update went fine and now I can change the settings and my renard controllers work. However, the first channel on the string doesn't work. strange. I'm not currently using any renard controllers so not a big deal. Still interesting though.
#25
F16v3 Pixel Controller / Re: Cannot change serial setti...
Last post by MikeKrebs - July 06, 2024, 10:15:33 PM
Did you upgrade to latest firmware or some other version?
#26
Falcon Player (FPP) / Re: 7.5 wlan ARP issue?
Last post by peterjp - July 05, 2024, 11:44:49 PM
I upgraded with the big green button from 7.3. There are no issues with my ip addressing scheme or wireless networks. If no one else is complaining the most likely culprit is the wifi adapter. I'll pick up a new one and am betting that will resolve it.

Thanks
#27
Falcon Player (FPP) / Re: 7.5 wlan ARP issue?
Last post by JonD - July 05, 2024, 07:04:51 PM
How did you upgrade and from what version?  (Did you upgrade, or install new and restore from backup?)  An upgrade to 7.5 generally keeps all settings, but a new install and restore would not.  Not missing IP Forwarding?  What is the WLAN and LAN IP and subnet?

Some Access Points will filter arp, but not usually the home user variety .  If you installed a new wireless system since it worked last, might be something to check.
#28
Falcon Player (FPP) / Re: 7.5 wlan ARP issue?
Last post by peterjp - July 05, 2024, 05:44:17 PM
The wifi adapter is wifi 5 AC1300Mbps that Kulp sells. I picked it up with the K8-PB and flawlessly ran with it all last season. I haven't tried the linux drivers nor another wifi adapter. I'll try the drivers and another adapter if I find one and will update.
#29
Falcon Player (FPP) / Re: 7.5 wlan ARP issue?
Last post by JonD - July 05, 2024, 05:36:05 PM
Have not seen anyone else post any arp issues with FPP 7.5.  Have you tried using linux drivers instead of external, or using a different wifi adapter?  What kind of wireless USB adapter are you using?
#30
Falcon Player (FPP) / 7.5 wlan ARP issue?
Last post by peterjp - July 05, 2024, 04:52:27 PM
I just pulled my Kulp K8-PB from storage, fired it up and upgraded FPP to 7.5. So, I'm running FPP on the Beagle Bones. The upgrade reportedly completed successfully, but after a reboot I wasn't able to connect to FPP GUI. The FPP IP, learned via reserved DHCP address, was not responding to ping either. The LCD on the BB indicated the expected IP address had been learned and FPP looked to be operating normally. 

Network connectivity is via a wireless USB adapter. This issue occurs when the wireless adapter is connected directly to the K8 USB port and when a USB hub is used, with the wireless adapter connected to the hub.

After a bit of troubleshooting, I saw that my workstation did not have an ARP entry for the FPP IP. Adding a static ARP entry for the FPP IP resolved the connectivity issue. I was able to repeat this behavior from two different workstations.

Additionally, a packet capture indicates a response to the ARP "who has" request is not being received, which leads me to believe FPP is not responding to the ARP request.

Also of note, this issue does not occur when I use the wired LAN port on the USB hub for connectivity.

Support FPP

+- Recent Topics

FPP led Panel Troubleshooting. by Poporacer
Today at 09:29:56 AM

output controller by JonD
Today at 09:29:07 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

Multiple text effects cause re-render by breese
July 09, 2024, 06:19:48 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

7.5 wlan ARP issue? by peterjp
July 05, 2024, 11:44:49 PM

FPPv7.5 octoscoller error by dkulp
July 05, 2024, 10:44:41 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod