News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16477
Latest: jbhubert
New This Month: 9
New This Week: 6
New Today: 2
Stats
Total Posts: 132728
Total Topics: 16475
Most Online Today: 114
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 72
Total: 74

Recent posts

#91
Falcon Player (FPP) / not able to hear audio thru my...
Last post by curtis_brown100 - June 23, 2024, 07:34:48 PM
Hello, 

I am new here.  I have installed FPP on my raspberry pi 3b.  

I uploaded an mp3 file  but I am not able to hear it thru the pi audio output.  I have connected the pi audio output to an Anker speaker.  I can hear the raspberry pi put out the IP address to the anker.  

I have a short 20 second MP3 file uploaded in the audio portion of the Content setup >  File manager.  When I the press listen button, the audio comes out my desktop computer audio.  I want it to come out of my Pi to my anker speakers.

When I look at FPP setting page under Audio/Video, I do not see an option to select my  PI.  

Thanks in advance for your help.  

 
#92
Falcon Player (FPP) / Re: is there updated informati...
Last post by SCUBA - June 23, 2024, 01:20:39 PM
some additional information after the script finished:

/Users/usb/Desktop/FPP_Install_Mac.sh: line 186: /usr/local/etc/php/8.2/php-fpm.d/www.conf: No such file or directory
Configuring FPPD
Load failed: 5: Input/output error
Try running `launchctl bootstrap` as root for richer errors.
Starting HTTP
Service `php` already started, use `brew services restart php` to restart.
Bootstrap failed: 5: Input/output error
Try re-running the command as root for richer errors.
Error: Failure while executing; `/bin/launchctl bootstrap gui/501 /Users/usb/Library/LaunchAgents/homebrew.mxcl.httpd.plist` exited with 5.
Installation complete.  You should now be able to point your browser at http://localhost to use to FPP.
/Users/usb/Desktop/FPP_Install_Mac.sh: line 207: Run: command not found

Saving session...
...copying shared history...
...saving history...truncating history files...
...completed.

[Process completed]
#93
Falcon Player (FPP) / Re: is there updated informati...
Last post by SCUBA - June 23, 2024, 12:29:17 PM
I get a:
"Parse error: Unmatched '}' in /Users/usb/fpp/www/index.php on line 466"

message after  HTTP://localhost....  Has anyone seen this error?
#94
Falcon Player (FPP) / is there updated information o...
Last post by SCUBA - June 23, 2024, 11:33:47 AM
is there updated information on MACOS app installation?
#95
F16v4 Pixel Controller (Blue) / F16V5 API
Last post by piperpilot - June 23, 2024, 10:14:13 AM
I am looking at the ability to trigger sequences remotely for my show without a dedicated playback controller.  I need the ability to trigger the playback of a sequence stored on the SD card of a F16V5 remotely at different points in the show.  I would love to do this via MIDI, but I am thinking just a simple computer based program would do as well, or an ESP32 with some buttons attached for starting/stopping specific sequences.

TLDL;  Is there any API or documentation on triggering sequence playback on the controller remotely?  I am a programmer by trade and believe I can automate a lot of what the team wants to do without having to jump into using an FPP.  Python script, anything that shows how to send the packets would be helpful.

Thanks,
Curtis
#96
BeagleBone Black Controllers / Re: problem with soundblaster ...
Last post by MikeKrebs - June 22, 2024, 08:45:39 PM
Not a FPP developer but...

V8 has been in development for a while and basic function is good. OS still listed as alpha but it works pretty decent for basic purposes. Install it to a new SDCard and try that. Lots of UI stuff in V8.
#97
hi everyone
have a problem with soundblaster 3 and BeagleBone black with FPP 7.5 and with a RGBCape48F.
when I connect the SB3 to usb on the BBB it is registered and I can select it under the audio tab instead of dummy. the problem is that after the reboot, SB3 is gone and it is set to dummy again. SB3 can only be selected again when the power has been turned off to BBB.
1. there is nothing connected to SB3
2. I have tried with delayed startup
3. I've tried reinstalling FPP 7.5
none of the above has worked.
if i go back to 5.5 there is no problem everything works.
hoping that someone here has a solution to the problem as it is driving me crazy and I am close to giving up on updating to 7.5
#98
BeagleBone Black Controllers / Re: New K8-PB - no voltage at ...
Last post by mtbehnke - June 22, 2024, 10:58:30 AM
Upgrading to the 2.0 firmware fixed it :)

Thanks!
#99
BeagleBone Black Controllers / Re: New K8-PB - no voltage at ...
Last post by dkulp - June 22, 2024, 09:35:37 AM
Sounds like it was flashed with the 1.x firmware and not the 2.0 firmware.  Easy fix with 7.5 from the Cape Info -> Upgrade EEprom  page.   Select the correct vender/board/version from the drop downs and hit flash and it should handle it all for you.

#100
BeagleBone Black Controllers / Re: New K8-PB - no voltage at ...
Last post by MikeKrebs - June 21, 2024, 08:48:49 PM
It sure sounds like a bad version of FPP and a bad eeprom for your hardware. I would suggest contacting Daniel and sort it out directly. Since he writes a bunch of FPP stuff, he will know exactly what is going on.

Support FPP

+- Recent Topics

Multiple text effects cause re-render by Poporacer
Today at 03:50:24 PM

FPP led Panel Troubleshooting. by Poporacer
Today at 09:29:56 AM

output controller by JonD
Today at 09:29:07 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

7.5 wlan ARP issue? by peterjp
July 05, 2024, 11:44:49 PM

FPPv7.5 octoscoller error by dkulp
July 05, 2024, 10:44:41 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod