News:

LATEST RELEASE:  FPP 7.0 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/7.0

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15931
Latest: pavit66767
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 129771
Total Topics: 16009
Most Online Today: 140
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 139
Total: 141

F48 and LOR issue

Started by garhett, December 06, 2020, 08:16:26 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

garhett

Hoping for some Falcon help. Have an F48 that controls eves and yard outlines. On testing all works perfectly. On sequence I get the following:

one with 100 the first 50 work on sequence and the last 50 do not. This diff. receiver also feeds another 50 on a 2nd port that are fine.

On the 125 none work during sequence. On this diff. receiver another port of 50 works fine.
Slider is set to [color=rgb( var(--theme-link) )]533/268/223[/iurl].[/font][/size][/color]

I had port two (5-8) on the F48 go bad by user error so had to go to bank two for a few ports.
Bank 1 has 496 pixels on it
Bank 2 has 129
Bank 3 has 16


I put 1 pixel on the ports not in use.

Seems software/config related since on test mode all lights work. 

Another weird anomaly was universe 13 wouldn't work so I had to change the universe on that port to 18 and was good. Wonder if this is similar.

Any thoughts?

garhett

Pic of LOR S5 preview and F48. Universes 41 and 44 are the issue.

garhett

as normal this year, for me, looks like a user error. will test later :facepalm:

garhett

part me and part who knows. I moved to another port on the diff. receiver, moved the same universe and pixel count to the new port and now it works when running a sequence. i dont want to say the port is bad because it works in test mode.

Support FPP

+- Recent Topics

Remote Player Audio Playback by james-s
Today at 03:00:58 PM

FPP OLED Display by james-s
Today at 01:35:53 PM

FPP Volume Set not scheduling by JonD
Today at 06:09:58 AM

PI cannot find my F48 by JonD
Today at 03:55:58 AM

State of falcon pi cap? by darylc
Today at 01:45:10 AM

How to get deep purple color on pixels? by jchuchla
October 02, 2023, 09:29:03 PM

Looking for some clarification by MikeKrebs
October 02, 2023, 09:25:25 PM

After upgrading to v7 I now see Forbidden when trying to connect via web browser by dkulp
October 02, 2023, 05:05:07 PM

FPP 7.0 Released! by tbone321
October 02, 2023, 04:33:05 PM

error uploading sequences by woody
October 02, 2023, 04:10:41 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod