News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 1
Stats
Total Posts: 128431
Total Topics: 15791
Most Online Today: 37
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 20
Total: 22

New to fpp. Having problems with multiuniverse string.

Started by shadowfelldown, August 05, 2022, 12:56:25 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

shadowfelldown

Hello all, This is my first experience with FPP, so I apologize if this is the wrong place to post about my problem.
when I try to map pixels longer than one universe and assign all the pixels to red over artnet, it seems like the later universes of pixels turn pink and strobe slightly.
You cannot view this attachment.
I am not sure if this is a problem with my configuration in fpp, a problem with my pixels or if it is a problem with the controller.

Steps taken to diagnose:
-when I disable the middle universe(universe 1) pixels that were previously pink are now red (so its probably not a problem with the pixels themselves)
You cannot view this attachment.

Hardware Specs:
controller: WB1616
pixels: ws2815
power supply: 2x 12v 350w psu (one for output 1-8, one for output 8-16)
configuration:
-string of 450 pixels connected to output 1 of the controller.
-Using Resolume Arena to output red to the pixels. 

jnealand

I don't have your specific answer and I know nothing about artnet, but the symptom you are displaying is a classic universe count mismatch somewhere in your setup.  ie, the 510 vs 512 count per universe.  I use 512 for everything and have not personally had that problem for years.  Check that you have specified your chosed count identically in all places in xlights and any controllers.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

algerdes

I'm curious.  Are you using Artnet to control your show?
Sequencers: Vixen3 and xLights
Players: FPP and xSchedule Controllers:  Renards - SS24/SS16; E1.31 - San Devices E682 - Falcon F16, F4, F48 - J1Sys - DIYLEDExpress E1.31 Bridges.  Much more!

rayster

Also are you trying to power all the pixels from one power source per output? You may need to inject power every so often. 

Jim's answer and what you are describing makes since the config is not matching.

The blinking is most likely a power problem. Take a voltmeter and see what the end of line voltage is, you want it above 11 volts. When I build long runs I check ever string end and add another cable from the power supply to add power. Also i use a least 18 ga zip cord if it a few feet from the power supply otherwise 16 ga.

The link is to a web page to calculate the injection points. http://spikerlights.com/calcpower.aspx 
Ray
Using K8-B, Rpi 3b w/PiHat, Rpi 3b+ w/ PiHat, K4-PB

andmat

change output 2 FPP Chan Start 511 to 513......your last pixel uses 510-512 so the next channel available is 513

Support FPP

+- Recent Topics

Warning/Error: Network incomplete frames hit 250. by JonD
February 06, 2023, 04:10:22 PM

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by tbone321
February 06, 2023, 10:51:55 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
February 06, 2023, 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod