News:

LATEST RELEASE:  FPP 6.3 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.3

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15649
Latest: Androom
New This Month: 0
New This Week: 1
New Today: 0
Stats
Total Posts: 128374
Total Topics: 15784
Most Online Today: 37
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 18
Total: 20

Xlights turns pixels to white permanently

Started by Jago, November 24, 2022, 04:22:30 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Jago

I could really use some help as this is my first year doing this kind of setup.  I have a K16 and a falcon v2.01 smart receiver.  Currently, I am using port 1 and 2 on the k16 and all 4 ports on the smart receiver. When I click output to lights (on) in xlights, the first 6 pixels on all 4 ports of the smart receiver change to white.  This change is permanent until I power cycle the receiver.  Adding an effect applies the effect but keeps the first 6 pixels white.  I have also created a new sequence with the same issue. This issue is not occurring on the K16 controller.  I am not sure what is going on. I am new to this so hopefully this is just some dumb user error. Any suggestions would be appreciated. Thanks!

Poporacer

Quote from: Jago on November 24, 2022, 04:22:30 PMthe first 6 pixels on all 4 ports of the smart receiver change to white.
this is usually caused by configuring the Receiver for Smart Mode but sending Normal data. If you are only using one receiver, then you should configure it to Normal Mode and then set the xLights settings to be normal mode as well.
If to err is human, I am more human than most people.

Jago

Quote from: Poporacer on November 24, 2022, 05:38:52 PM
Quote from: Jago on November 24, 2022, 04:22:30 PMthe first 6 pixels on all 4 ports of the smart receiver change to white.
this is usually caused by configuring the Receiver for Smart Mode but sending Normal data. If you are only using one receiver, then you should configure it to Normal Mode and then set the xLights settings to be normal mode as well.
Awesome, thanks! I did have it on A. 

Poporacer

If to err is human, I am more human than most people.

Support FPP

+- Recent Topics

Set Time/Date by breese
February 01, 2023, 05:03:33 PM

Help How I use Orange Pi with FPP by tbone321
February 01, 2023, 02:41:58 PM

No network by Steve_63
January 31, 2023, 08:17:21 PM

F48V4-NS Pixel Controller using all 12 Differential SmartReceiver ports by BirdingPix
January 31, 2023, 02:26:30 PM

F48v4NS - Pi or No Pi? by rjhodgefamily
January 31, 2023, 09:25:20 AM

Trying to configure LOR CF50D Floods on FPP Pi Player with PiCap by JonD
January 31, 2023, 07:01:41 AM

Script/Plug-In Trigger on Data by darylc
January 30, 2023, 11:31:16 PM

Attempting to move to FPP 6.3 from 4.4 - Assigned IP is in different subnet. by Poporacer
January 30, 2023, 05:06:59 PM

Camera input for WS2811's by dkulp
January 30, 2023, 04:02:55 PM

F16v3 Won't boot or power on by rjhodgefamily
January 30, 2023, 02:22:05 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod