News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16460
Latest: tripleblack
New This Month: 10
New This Week: 1
New Today: 0
Stats
Total Posts: 132601
Total Topics: 16445
Most Online Today: 193
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 133
Total: 134

Issues with Falcon Differential Smart Receiver v2.01 (Blue)

Started by jsme14, December 08, 2022, 07:53:59 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jsme14

I'm having issues with a Falcon Differential Smart Receiver v2.01 connected to my Falcon F16V4 Controller (no daisy chain). The pixels on the smart receiver ports will not light up. I'm using FPP to run the sequences. All the pixels on the F16v4 controller work with no issues. However, the smart receiver will only light about 30 pixels on the first port. The remaining pixels on the smart receiver do not light. Everything works when I run it using my computer, but after I configure the FPP to the F16v4 controller everything works but the smart receiver.
 
The is my smart receiver setup:
- Using 3 ports with 75, 50, and 150 pixels (configuration attached)
- powered by 350W 12V.
- connected with a CAT6 cable on the F16v4 RCVR1 serial port
- All 4 DIP switches on
- Power Indicator LED, Fuse Indicator LEDs, and Data Indicator LEDs are all lit up.
-Smart mode configure and Dial setting is on A (pixels will not light on traditional mode with dial setting 0)
-F16v4 board configuration is 16 Local Ports + 2 Smart Receiver Chains on Receiver Ports
 
F16v4 firmware is up-to-date and FPP is updated to V6.2. All the pixels light when test button is pressed on the smart receive. I switched out the CAT6 cable with a CAT5e cable with no luck. Xlights sequences are configured the same as the controller. I configured the smart receiver using both smart mode and traditional mode and no luck.
 
I'm sure the answer is right in front of me, but I'm stumped after hours of troubleshooting.
 
What am I missing?
 
Thank you for reading.

JonD

Attached config looks good.

Port 17 starts at universe 9 channel 412 which would leave around 33 pixels remaining on universe 9.   That is very close to your "will only light about 30 pixels on the first port" comment.  What does your Falcon F16v4 E131 page look like?  Have you assigned Universe 10 to the controller? 




jsme14

That explains it. I have 12 universes assigned to the controller (confirmed on the E131 page). I configured Port 17 to start universe 10 channel 1 and so on, but that did not do the trick. 

I think I'm approaching this wrong. Sorry, I usually rely on Xlights to export the universe configuration. Should I create more universes to create more channel separation between the controller the smart receiver ports? 

Poporacer

Quote from: jsme14 on December 08, 2022, 09:04:35 PMI think I'm approaching this wrong. Sorry, I usually rely on Xlights to export the universe configuration. Should I create more universes to create more channel separation between the controller the smart receiver ports? 
No, you should let xLights manage your controller, did you use FPP connect and upload the UDP to all?
If to err is human, I am more human than most people.

jsme14

Yes! Uploading the UDP to all fixed the problem. Thank you for the help everyone! 

Support FPP

+- Recent Topics

F16v3 & Differential Cntrl Pwr Question by JonD
Today at 09:13:48 AM

Looking for specs on F4V2 (Red) by algerdes
Today at 07:47:02 AM

Did the the latest upgrade tonight and it failed. by MikeKrebs
June 10, 2024, 09:19:42 PM

No Audio by Steve
June 07, 2024, 02:10:47 PM

Video IP Capture -> sound by MikeKrebs
June 06, 2024, 09:00:17 PM

Control Channel Output by zj023
June 03, 2024, 06:23:35 AM

Compatibility question by John_82
June 02, 2024, 04:23:25 PM

Virtual Display not working? by colonelcline
June 01, 2024, 04:55:41 PM

Help for my LED Pit board project by Octonath
May 31, 2024, 06:15:17 PM

Help, can't get PCA9685 working with xLights and FPP by dkulp
May 30, 2024, 08:54:53 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod