Server migration complete, Welcome to version 2.1.1



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16482
Latest: nfalzone81
New This Month: 14
New This Week: 2
New Today: 1
Total Posts: 132768
Total Topics: 16481
Most Online Today: 120
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 60
Total: 60

Single output port not working

Started by mconsta3, December 17, 2023, 08:19:59 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I have one Falcon F16v3 controlling multiple WS2811 strips. Have had same setup for multiple years with some unused pixel string output ports.  This year I have added more strips and have one pixel output port not working (#11). I am pretty confident my setup/programming is correct, they are matched for all 16 outputs. All fuse indicator LEDs are on.  I am getting no output from test mode from one output. I have already tried transferring the strips and cables to other outputs, all strips and cables work. It seems like there is something wrong with the specific output.  What else can I troubleshoot on the F16v3 besides the fuse that effects an individual output. Thanks   


I would swap the phoenix connector with another port close by and make sure the problem follows the port and not the phoenix connector.  I have had pigtails go bad and wires in the phoenix terminal come loose, but have also seen reports that the entire port has gone bad.  You might try resetting the F16v3 back to factory defaults as well.   


I agree with JonD. I had a EFL fan quit working.  Took into the shop and works perfectly.  Took it back to the yard and still not working.  Replaced both the pigtail and 5ft extension cord and not a failure since.  Still have not checked either the pigtail or extension to see which might be at fault, just another to do after everything calms down.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

Sequences with audio crashing FPP at random by robbiet
July 23, 2024, 08:10:05 PM

Audio Issue with Pi Zero 2 W by robbiet
July 23, 2024, 08:45:43 AM

Changing FPP firmware by dkulp
July 19, 2024, 06:20:26 PM

Intro to the Octoscroller by dkulp
July 19, 2024, 04:41:13 AM

xCapture Playback Issues by dkulp
July 19, 2024, 04:38:54 AM

UDP error by Poporacer
July 17, 2024, 07:19:13 PM

do I need license for my picap New? by Poporacer
July 15, 2024, 03:35:02 PM

USB (and other) issues on Pi Zero 2w by zaicik
July 14, 2024, 04:20:33 AM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod