News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16482
Latest: nfalzone81
New This Month: 14
New This Week: 2
New Today: 1
Stats
Total Posts: 132768
Total Topics: 16481
Most Online Today: 120
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 76
Total: 76

Sequences not working after upgrade to new xlights version

Started by imagexpo, December 28, 2023, 04:02:57 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

imagexpo

I've been using F16V3 and xlights for years with no problems. This year I wanted to make some new sequences so I installed the latest version of xlights64 on my new mac. The models work fine but when I put the new sequences on the sdcard and play them on the F16V3 they just skip through. A 30 second sequence is over in a second. No pixels ever light.
When I put my OLD sequences from 2019 on the sdcard - they work fine!
I know I'm missing something but after two days I can't figure out what is going on.
Is the new xlights no longer compatible?

Any help would be greatly appreciated.

CaptainMurdoch

It sounds like your .fseq are using an incompatible format.  You need to use a v1 FSEQ with the F16v3 according to the specs spreadsheet on the Falcon controllers from pixelcontroller.com

https://docs.google.com/spreadsheets/d/1LTQzdvSYMrRGI62KTGdh5EmUhVB9uZZMQ4iwWtK7yYk/edit#gid=2005112714
-
Chris

imagexpo

That could very well be the problem. I noticed the old files are in the 4mb range while the new ones are only 9kb.
Now all I have to do is figure out how to make xlights output v1 fseqs.

CaptainMurdoch

Quote from: imagexpo on December 28, 2023, 06:19:44 PMThat could very well be the problem. I noticed the old files are in the 4mb range while the new ones are only 9kb.
Now all I have to do is figure out how to make xlights output v1 fseqs.


Look in the Preferences screen under the Sequences tab.  You can set the FSEQ version to save as there.  You can also adjust it on a per-system basis in FPP Connect if you are using that.
-
Chris

imagexpo

That was it!
Changed the setting and resaved the sequences. Everything working.
Many, many thanks. I don't think I would ever have found that.

Support FPP

+- Recent Topics

Sequences with audio crashing FPP at random by robbiet
July 23, 2024, 08:10:05 PM

Audio Issue with Pi Zero 2 W by robbiet
July 23, 2024, 08:45:43 AM

Changing FPP firmware by dkulp
July 19, 2024, 06:20:26 PM

Intro to the Octoscroller by dkulp
July 19, 2024, 04:41:13 AM

xCapture Playback Issues by dkulp
July 19, 2024, 04:38:54 AM

UDP error by Poporacer
July 17, 2024, 07:19:13 PM

do I need license for my picap New? by Poporacer
July 15, 2024, 03:35:02 PM

USB (and other) issues on Pi Zero 2w by zaicik
July 14, 2024, 04:20:33 AM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod