News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16477
Latest: jbhubert
New This Month: 9
New This Week: 6
New Today: 2
Stats
Total Posts: 132728
Total Topics: 16475
Most Online Today: 104
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 79
Total: 79

Beagle bone black and p 10 panels help

Started by oldandslow, November 24, 2020, 04:29:43 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

oldandslow

Beagle bone black and p 10 panels help

Quote from: undefinedI am running a beagle bone black on a p-10 panel board through Xlights. I am running in unicast on 192.168.1.204, I have run this for 4 years on the same computer and now it stop working when I started it up for the first time this year. I have power and one flashing blue light on the beagle bone black. Xlights has a red line and said failure. I have the same cat 5 and tried a different cable with no luck.
I am running seven other controllers with no problems on different networks.

What is my problem and how do I fix it.
Thanks
John

Support FPP

+- Recent Topics

Multiple text effects cause re-render by Poporacer
July 12, 2024, 03:50:24 PM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

output controller by JonD
July 12, 2024, 09:29:07 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

7.5 wlan ARP issue? by peterjp
July 05, 2024, 11:44:49 PM

FPPv7.5 octoscoller error by dkulp
July 05, 2024, 10:44:41 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod