News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 16477
Latest: jbhubert
New This Month: 9
New This Week: 6
New Today: 2
Stats
Total Posts: 132728
Total Topics: 16475
Most Online Today: 114
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 66
Total: 67

Receiver Issues and Freezing up

Started by CharlieTheBeagle, November 28, 2022, 04:49:31 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

CharlieTheBeagle

I have a Kulp K8 with a single receiver attached to it and one of the ports (seems to be which ever one has the most lights) freezes up or stops working after playing certain sequences.  I have tried remapping the ports in xlights and that is where I noticed the issues seem to only happen on the port with the most pixels.  Right now my port with the most pixels is 350.

The fix is just unplugging the receiver and plugging it back in and everything is just fine until it runs a sequence that freezes it again and then power cycling solves again

rudybuddy

350 pixels without power injection is asking for a lot.

CharlieTheBeagle

I am power injecting - have repeatedly tested that as well

rudybuddy

Is the string continuous or is made up with shorter strings? If so, you could start with a shorter string and test and add some more test and so on. It still sounds like a voltage issue.

CharlieTheBeagle


rayster

What is the voltage coming from the controller and what is it at the end of the string. One of the most useful piece of equipment to have in your gear is a volt meter. You will be surprised at the voltage drop. If you are running a 12 volt system a volt drop can cause a problem. Especial if it is on the ground side, remember the black or - wire is caring return signal for data and power return, some times just adding an extra ground wire will fix the problem. If my cable run from controller to first pixel is more then a couple of feet I upgrade the wire. Most of my launch wire(The wire from Controller is pixel) is 16 gauge 3 wire cable just to make sure I am not see cable loss.
Ray
Using K8-B, Rpi 3b w/PiHat, Rpi 3b+ w/ PiHat, K4-PB

Support FPP

+- Recent Topics

Multiple text effects cause re-render by Poporacer
Today at 03:50:24 PM

FPP led Panel Troubleshooting. by Poporacer
Today at 09:29:56 AM

output controller by JonD
Today at 09:29:07 AM

Looking for SRx2 V5... by darylc
July 11, 2024, 05:54:34 PM

FPP 8.0 by colonelcline
July 11, 2024, 04:05:15 PM

SMPTE timecode by k6ccc
July 11, 2024, 10:36:03 AM

Matrix panels go full while on every restart by k6ccc
July 11, 2024, 08:17:58 AM

Cannot change serial settings for Renard by jeff.ott
July 08, 2024, 09:11:47 PM

7.5 wlan ARP issue? by peterjp
July 05, 2024, 11:44:49 PM

FPPv7.5 octoscoller error by dkulp
July 05, 2024, 10:44:41 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod