News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15299
Latest: Psonic
New This Month: 2
New This Week: 0
New Today: 0
Stats
Total Posts: 125127
Total Topics: 15247
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 4
Guests: 51
Total: 55

F4V3 Only Outputting 1st 50 pixel on each connection?

Started by B.Murphy, October 26, 2019, 01:03:06 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

B.Murphy

So I've finally gotten everything setup for Halloween (yes I know it's this week!) and during testing, I only connected 1 string of 50 pixels just to make sure the controller was receiving data as I was expecting it to. However, now that I've connected it to my actual props/strings outside, I'm only getting the first 50 pixels from each output to light even in both the controller's and FPP's test modes. I thought it might be my first strip of pixels, so I swapped that out with another regular string and I'm just not getting anything on my next prop starting at pixel 51. I'm stumped. Anyone got any advice for me?

I'm attaching my controller's, FPP's, and xLights's setups to see if anything jumps out.

You cannot see attachments on this board.
You cannot see attachments on this board.
You cannot see attachments on this board.
You cannot see attachments on this board.


Thanks!
Bryan

algerdes

Is there a reason you are jumping from Chanel 150 (end of first prop) to Channel 451 (start of second prop) for the props on the "Right-Side"?
Sequencers: Vixen3 and xLights
Players: FPP and xSchedule Controllers:  Renards - SS24/SS16; E1.31 - San Devices E682 - Falcon F16, F4, F48 - J1Sys - DIYLEDExpress E1.31 Bridges.  Much more!

B.Murphy

I did that because the string I put in to bypass the first strip I used was only 50 pixels, the original strip was 150 pixels. I didn't want to renumber everything in xLights because I'm hoping to put the 150 pixels back in place. Forgot to mention that in my original post.

B.Murphy

I did get it fixed. I guess both of my strips are bad right around the same spot, I'll have to test them out more to make sure. The other problem I ran into was apparently the strings I used for my pumpkins don't want to work except when plugged directly into the controller. So when I tested them separately they worked fine, but plugged in to the chain of other pixels, they refused to light and blocked the signal to the rest of the pixels. I have power injection right at the beginning of those, so power isn't an issue. When I bypassed them as well, everything beyond them worked, but I have I have no idea why. I swapped out those strings with other spare strings I have and everything is working as expected except for the strips, but I'll deal with that later.

cscott126

Kind of an old thread to be posting to, but I did recently see in a Youtube video where there was a prop that was very sensitive to the data line voltage.  Although the distance from the previous pixel to this prop's first pixel wasn't very far at all, the owner had to place an f-amp inline to boost the data line voltage and that got everything happy again.  Something to consider.

Support FPP

+- Recent Topics

PiCap w/Controller? by james-s
Today at 05:06:52 PM

F16V4 port 5 Lights flicker by rudybuddy
Today at 04:18:23 PM

new piCaps in the works? by james-s
Today at 01:39:26 PM

Smartthings Integrations by james-s
Today at 01:26:22 PM

Advatek Vortex 48 channel DC controller by CeP
Today at 05:34:34 AM

Upgraded to FPP V6.1.1 - Network Settings do not have "Interface Routing" option by Poporacer
October 01, 2022, 10:24:15 PM

FS Kulp K-8B Controller, Complete by poolprousa
October 01, 2022, 08:31:43 PM

60+ Ray Wu Cables, Pigtails, misc by jnealand
October 01, 2022, 08:57:49 AM

Sequence issues from Rasberry pi by Poporacer
October 01, 2022, 07:49:10 AM

New K4-PB wifi problems by fauxton
September 30, 2022, 07:19:15 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod