News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15299
Latest: Psonic
New This Month: 2
New This Week: 1
New Today: 1
Stats
Total Posts: 125124
Total Topics: 15247
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 7
Guests: 49
Total: 56

Last pixel of string is missing blue!!??

Started by Giannifp, January 23, 2020, 08:59:44 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Giannifp

Hello,
I have a pretty simple test setup with the F4V3 controller, one differential expansion board (F4V2) and a single smart receiver. 
I run the RGBW test pattern on the controller and I notice the last pixel on the port 1 of the receiver (a) is missing the blue. Basically this port is 5a on the controller. 
Then I begin testing. 
1. Maybe the pixel went bad. I run the test using the test button of the smart receiver and I get blue on the last pixel. Is not the string. 
2. I try port 6a and is the same, as well as 7a and 8a. 
3. I put a 50 pixel string and configure the port for 50 pixels and I get the last pixel of the string missing blue. 
4. Try all the test patterns from the controller and they all miss blue.

What am I missing. Is this an issue with the controller? The receiver? Of even an issue with the test pattern when the expansion is enabled? 

Any help would be appreciated. 
Thanks in advance!

Kensington Graves

Does the last pixel show green, nothing for blue, and then white?  Or does it end at green, skip blue, and then have some mix of green and red instead of white?

My first guess is that you're one channel short on your port configuration.

JonB256

Try setting to 51 pixels and see what happens. It sounds like it is off by "one byte"
That will at least tell you if the last pixel is good.
Long time Falcon, FPP and xLights user

Support FPP

+- Recent Topics

PiCap w/Controller? by jnealand
Today at 02:37:57 PM

new piCaps in the works? by james-s
Today at 01:39:26 PM

Smartthings Integrations by james-s
Today at 01:26:22 PM

F16V4 port 5 Lights flicker by Martin Lamers
Today at 10:59:19 AM

Advatek Vortex 48 channel DC controller by CeP
Today at 05:34:34 AM

Upgraded to FPP V6.1.1 - Network Settings do not have "Interface Routing" option by Poporacer
October 01, 2022, 10:24:15 PM

FS Kulp K-8B Controller, Complete by poolprousa
October 01, 2022, 08:31:43 PM

60+ Ray Wu Cables, Pigtails, misc by jnealand
October 01, 2022, 08:57:49 AM

Sequence issues from Rasberry pi by Poporacer
October 01, 2022, 07:49:10 AM

New K4-PB wifi problems by fauxton
September 30, 2022, 07:19:15 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod