News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15299
Latest: Psonic
New This Month: 2
New This Week: 1
New Today: 1
Stats
Total Posts: 125124
Total Topics: 15247
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 5
Guests: 48
Total: 53

Wifi does not connect using the 2.59 firmware

Started by ybjr38@yahoo.com, July 12, 2021, 01:41:37 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ybjr38@yahoo.com

I updated my F4V3 controller trying to take advantage of the remote ability of the controller.  I went into the status and set it to remote and hit set.  I then went to the network page and set up the controller like I would when using an FPP to run the controller in remote mode.  All settings were set as static IP. I went to the last tab and set that to wireless. I was able to ping the controller through wireless using the cmd prompt.  I was not able to ping it through the FPP master.  

Settings.  
Wired 
  192.168.1.52
192.168.1.1
255.255.255.0
Wireless 
192.168.149
192.168.1.1  I tried the 2.1 but that went nowhere either.  Also tried setting it to 0.0.0 like I would for an fpp no difference
255.255.255.0

I can run the light test when it is wired but not in wireless

I would really like to be able to use the wireless remote function to eliminate having to use an fpp to run it remotely since it has that function.

I only see the wireless chip upper light during powerup and never again but do see the lower red light on the chip  I know the upper is just indicating data is running.

What am I doing wrong?

pixelpuppy

You are going to have issues if you put both the wired and wireless on the same subnet (192.168.1.x in this case).

Is the Master using wired or wireless?  And what are the IP addresses (eth0 and wlan0) of your FPP Master?
-Mark

ybjr38@yahoo.com

I used the 192.168.1.1 for the wired network.  I have attached a picture of how my master FPP is hooked up.  I have included both the ETHO and ETH1. The fpp is wireless.  I have no issues with any of the controllers I have that are set up to run as remotes.  I am trying not to have to continue to buy FPP to do remote as it is just more money when the controller should work as a remote as I have said.  I know there has to be something that I am not doing correctly but have no idea what it is.

I double-checked to make sure the controller was set up in the output controllers on the FPP and even set it in the Proxy setting.  I also made sure it used the FPP mater was set correctly in the Controller and the IP address was correct. 
I atached a image of the Controller setup in xlights also.

Support FPP

+- Recent Topics

PiCap w/Controller? by jnealand
Today at 02:37:57 PM

new piCaps in the works? by james-s
Today at 01:39:26 PM

Smartthings Integrations by james-s
Today at 01:26:22 PM

F16V4 port 5 Lights flicker by Martin Lamers
Today at 10:59:19 AM

Advatek Vortex 48 channel DC controller by CeP
Today at 05:34:34 AM

Upgraded to FPP V6.1.1 - Network Settings do not have "Interface Routing" option by Poporacer
October 01, 2022, 10:24:15 PM

FS Kulp K-8B Controller, Complete by poolprousa
October 01, 2022, 08:31:43 PM

60+ Ray Wu Cables, Pigtails, misc by jnealand
October 01, 2022, 08:57:49 AM

Sequence issues from Rasberry pi by Poporacer
October 01, 2022, 07:49:10 AM

New K4-PB wifi problems by fauxton
September 30, 2022, 07:19:15 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod