News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15299
Latest: Psonic
New This Month: 2
New This Week: 0
New Today: 0
Stats
Total Posts: 125127
Total Topics: 15247
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 46
Total: 47

F48 not visible in FPP MultiSync

Started by cray789, November 16, 2021, 07:59:23 PM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

cray789

I am having an issue with an F48 I purchased this year to expand my show. It's on the network and accessible via the web GUI but it will not show up in the Falcon Player FPP Multi Sync table. I've tried changing IP address, rebooting equipment, changing the ethernet port on the F48 and still get nothing.

Anyone had any issues like this or have any ideas on how to fix?

FPP v.4.6.1
(1) F4v3
(1) F48 v1.02
(1) F48v4 (Problem child)

Thanks in advance!

darylc

You'll have to upgrade to the latest FPP for that.

cray789

I thought that may have something to do with it. I was going to try that next but couldn't find my micro SD adapter. I'll pick one up and try it out today.

Thanks!

cray789

Turns out I was wrong it's NOT an F48v4 is a F48 v1.03 giving me issues.

No luck anyhow...updated to FPP 5.3 and all controllers to 2.59.

Any other suggestions?

tbone321

What host name did you give it?  Make sure that it is unique and has NO special characters in the name.

cray789


cray789

So I switched the IP Addresses between F481 & F482 and it connected to MultiSync, but now the one that was connecting no longer is. 

Could it be that one controller isn't capable of connecting to ALL of these controllers? I'm grasping for straws here, about to buy a Pi 4 and see if that does anything for me.

tbone321

What are the IP addresses of the two F48's?

darylc

Why are you trying to get them to appear in the multisync page?  I don't think F48(v3's) will ever show?

cray789

IP's are 192.168.12.73 & .74

@darylc - Correct me if i am wrong, i thought this is how the FPP associated the controllers, am I missing something? I tried creating a show using both F48's and only one works, the one associated in the multisync page.

Is there another way to do this?

tbone321

It depends on how you are using them.  If you are sending data to them from the Pi, then there is no need for Multi Sync.  You just define outputs to them on the E1.31 outputs page with the universes that contain the channels for those controllers.

jnealand

Multisync basically is a command station for remote FPP units.  I would not consider the V4 to be an FPP device.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

PiCap w/Controller? by james-s
Today at 05:06:52 PM

F16V4 port 5 Lights flicker by rudybuddy
Today at 04:18:23 PM

new piCaps in the works? by james-s
Today at 01:39:26 PM

Smartthings Integrations by james-s
Today at 01:26:22 PM

Advatek Vortex 48 channel DC controller by CeP
Today at 05:34:34 AM

Upgraded to FPP V6.1.1 - Network Settings do not have "Interface Routing" option by Poporacer
October 01, 2022, 10:24:15 PM

FS Kulp K-8B Controller, Complete by poolprousa
October 01, 2022, 08:31:43 PM

60+ Ray Wu Cables, Pigtails, misc by jnealand
October 01, 2022, 08:57:49 AM

Sequence issues from Rasberry pi by Poporacer
October 01, 2022, 07:49:10 AM

New K4-PB wifi problems by fauxton
September 30, 2022, 07:19:15 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod