News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15472
Latest: Moores351
New This Month: 94
New This Week: 9
New Today: 9
Stats
Total Posts: 126837
Total Topics: 15546
Most Online Today: 107
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 3
Guests: 58
Total: 61

F48 OLED screen flashing bootloader V2

Started by thommo75, November 22, 2021, 01:33:12 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

thommo75

Hi all,
Both my F48 were losing all data and getting stuck when trying to boot everytime they lost power. Today i tried to do the firmware upgrade to both and. now both are flashing bootloader V2 on the OLED screen. I can't factory reset or do anything. They both now just flash the same message. Anyone seen this before and know how to fix it?

darylc


thommo75

Tried that and no difference. Wont detect the bootloader program on SD card

darylc

try formatting your sd card or another sd card?

thommo75

Cheers Daryl. That and V2.58 got it going. Not sure how I stuffed it up but cheers for the reply and support.  ;)

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod