News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15299
Latest: Psonic
New This Month: 2
New This Week: 0
New Today: 0
Stats
Total Posts: 125126
Total Topics: 15247
Most Online Today: 86
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 48
Total: 50

F16v2 v1.03 and FPP networking snafu

Started by Bassun, December 04, 2021, 01:43:02 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bassun

Hey guys -- so I'm not sure what happened - but, the FPP was not sending the data to the F16 when I set up over Thanksgiving.  I've broken it real good since then, but got it almost back to working.  I can control the F16 through the FPP (ie - wireless connection to FPP and able to turn test mode on, make changes, etc to the F16).  But I am still not getting any packets from the FPP when it is trying to run a show.

I know it is probably something simple, but I'm over looking it and just cannot seem to figure out the issue.  No changes in software since last year.
Here are the current versions - I don't want to change them since I know they worked fine.  Can you guys take a look and see what I've got set up wrong to keep the show from broadcasting and/or being received by the F16? Again, the network connection works, I can pull the data and turn on test mode just fine wirelessly, so I know it is running "through" the FPP.  It just will not ever see show data.  My packet count always stays at 0, so it isn't a light issue.  I've tried multiple sequences both single fseq files and show play lists.  Nothing from any.

Thanks y'all in advance.  I just cannot seem to figure out what I'm doing wrong.

Rasberry Pi 3 B+
FPP v2.x-34-geec0224e (master branch)

Falcon f16v2 -v1.11 b006

Eth0 settings
You cannot see attachments on this board.
Wlan0 settings
You cannot see attachments on this board.
F16 network settings
You cannot see attachments on this board.
Network DNS setting
You cannot see attachments on this board.
Zero Packets while file runs
You cannot see attachments on this board.

Bassun

Oh, I forgot to add the 1.31 setups
You cannot see attachments on this board.

Bassun

PFT... never mind.  Apparently my last changes got it working, I just needed to RESTART the FPP.  DOH. 

Maybe if someone else has issues my settings will help them figure the issue out.

Support FPP

+- Recent Topics

F16V4 port 5 Lights flicker by rudybuddy
Today at 04:18:23 PM

PiCap w/Controller? by jnealand
Today at 02:37:57 PM

new piCaps in the works? by james-s
Today at 01:39:26 PM

Smartthings Integrations by james-s
Today at 01:26:22 PM

Advatek Vortex 48 channel DC controller by CeP
Today at 05:34:34 AM

Upgraded to FPP V6.1.1 - Network Settings do not have "Interface Routing" option by Poporacer
October 01, 2022, 10:24:15 PM

FS Kulp K-8B Controller, Complete by poolprousa
October 01, 2022, 08:31:43 PM

60+ Ray Wu Cables, Pigtails, misc by jnealand
October 01, 2022, 08:57:49 AM

Sequence issues from Rasberry pi by Poporacer
October 01, 2022, 07:49:10 AM

New K4-PB wifi problems by fauxton
September 30, 2022, 07:19:15 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod