News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15303
Latest: markuslott
New This Month: 6
New This Week: 4
New Today: 1
Stats
Total Posts: 125186
Total Topics: 15257
Most Online Today: 99
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 57
Total: 59

F16 v2 red

Started by wharrell, December 05, 2021, 02:27:17 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

wharrell

I have a f16 v2 r and output#7 hase stopped working all the other ones are fine any help

jnealand

Did you check the fuse?
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

wharrell

Yes the fuse is good it just stopped working

jnealand

I recently had to replace 5 fuses on one of F16v2rs which is why I asked.  Have swapped strings between port 7 and something else.  Just use test mode to check.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

wharrell

I did a test mode and swapped strings still nothing I'll try power injection and see

JonB256

Output #7 shares an "output" chip with channels 5,6 and 8. Usually, if that chip goes bad, all 4 outputs stop. It's possible that just #7 died. On the F16v2 Red (I have one), those are socketed chips. There are four of them across the board. If you really, really want to check, swap chips carefully. If the problem moves, then you need a new chip. If it stays at #7, then look on the bottom of the board for bad solder.
Long time Falcon, FPP and xLights user

pixelpuppy

QuoteOutput #7 shares an "output" chip with channels 5,6 and 8. Usually, if that chip goes bad, all 4 outputs stop. It's possible that just #7 died.
I have had just one output go bad when I accidentally shorted the data line for one output.  The other outputs on the quad driver chip still worked fine.   This was verified, as you said, by swapping chips with another bank.   Easy to test and easy to fix with a new chip in the socket.
-Mark

wharrell

Thanks I will give that a try

Support FPP

+- Recent Topics

DIY voucher request by steve123
Today at 09:14:32 AM

Written documentation for Differential Receivers v2.01 by JonD
Today at 09:04:50 AM

FPP Advanced Features Key has been used. by jnealand
Today at 08:40:40 AM

Docker Container - No Multisync Discovery by EricD
October 04, 2022, 10:51:15 PM

Unable to reconnect to BBB after network config by Stoshx
October 04, 2022, 06:33:05 PM

WTB F16v4 by Poporacer
October 04, 2022, 02:31:40 PM

F16V3s for Sale by Manuelpereyra78
October 04, 2022, 12:33:36 PM

F16V4 port 5 Lights flicker by Martin Lamers
October 04, 2022, 09:54:36 AM

House preview - full screen icon missing by JonD
October 03, 2022, 06:03:37 PM

F26V3 Unable to connect to network by JonD
October 03, 2022, 05:52:09 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod