News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15290
Latest: eatumup
New This Month: 36
New This Week: 5
New Today: 0
Stats
Total Posts: 125033
Total Topics: 15231
Most Online Today: 74
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 44
Total: 44

Pixels randomly flash when playing sequence in standalone mode F16v3

Started by Nburlarley, March 08, 2022, 06:38:32 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Nburlarley

I wanted to put 2 floodlights out in my front yard and have them fade between blue and yellow for Ukraine. I didn't want to have to set up my raspberry pi to run my f16v3 so I figured I could try standalone mode on my f16v3 since I've never used it before. I made a 3 minute animation sequence in xlights with 2 pixels to run my 2 floodlights. I put the controller in standalone mode and put a micro sd card in it with the one sequence file on the sd card. Next I made a playlist and added the animation to it. I hooked some pixels to it to test the controller before I put it outside, but for some reason when I play the playlist, it makes all the pixels flash with random colors. I know the pixels work because test mode works just fine on the controller. Another thing is the status page says that it's 0:00 into the 3 minute animation and that time won't change even when I hit play. I thought maybe there was a problem with my controller version so I updated it from either 2.56 to 2.59 but it still has the same problem. Does anyone know what I'm doing wrong? I've never used standalone mode so I don't really know what to do. Thanks!

CaptainMurdoch

If you are running a fairly recent version of xLights, you may need to change the default fseq format to the non-sparse version.  I think the default changed to sparse a while back to create smaller files where possible.
-
Chris

Nburlarley

Thank you so much for your help! I switched the file to V1 in xlights and it worked.

Support FPP

+- Recent Topics

OrangePi 3 LTS wifi by ctmal
September 27, 2022, 04:57:48 PM

Pi Top on sale by JonB256
September 27, 2022, 04:44:05 PM

Micro-SD by Poporacer
September 27, 2022, 04:16:09 PM

WiFi RGB Light Bulbs (Wiz or phillips) by smoothsa
September 27, 2022, 02:42:13 PM

Email Setup 6.1 by jem5136
September 27, 2022, 08:16:21 AM

Sequencing timing... by JonB256
September 27, 2022, 06:47:30 AM

K16a-b FPP setup by Dunkelzahn
September 26, 2022, 10:59:22 PM

Adding Audio by perigalacticon
September 26, 2022, 10:41:51 PM

Red is Green and Green is Blue and Blue is Red...... by JonD
September 26, 2022, 08:45:53 PM

no Lights by Poporacer
September 24, 2022, 06:47:12 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod