News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15463
Latest: Lwarnell01
New This Month: 86
New This Week: 4
New Today: 4
Stats
Total Posts: 126792
Total Topics: 15537
Most Online Today: 90
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 60
Total: 66

Remote not starting video with received multi sync. UPDATED!!!!!!

Started by animal, July 23, 2022, 06:00:55 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

animal

Anyone having any problems with media not starting on the remote with v6.0. It will start if I stop the video on the master and play it. The remote receives the packet and lists the video. But doesn't start playing it until it is stopped on the master. I have multi sync checked on the master, ip forward on master and remote set. Both are communicating, the remote will receive the packet and the video will pop up in the remote, but it seems to stop there and not start. I'm stumped and missing something.
                                        Thanks animal
                   

CaptainMurdoch

What FPP versions, and are you sure the filenames match exactly?  Check the fppd.log file to see if it says it is trying to sync but the file isn't found or for any other errors listed.
-
Chris

animal

ok,
   This is the log from the remote v6.0. I have to set the video output in fpp setting to the pixel overlay for it to play. In the log there is a lot of unable to find parent for the overlay then a lot of media cannot open. This does work in 5.5. I can get the log from that if needed.
                 animal
You cannot view this attachment.

Poporacer

Quote from: animal on July 24, 2022, 09:23:14 AMI have to set the video output in fpp setting to the pixel overlay for it to play.
Are you playing the video on a Pixel prop or a monitor/Projector?
How about a screenshot of your Pixel Overlay model?

If to err is human, I am more human than most people.

animal

it's outputting to a colorlite sender to the panel. With fpp as a player. I have to set a virtual matrix then a pixel overlay pointing to the vm. Then load your playlist with the media pointed to the overlay. (Check out led panels not scaling in 5.5)   https://falconchristmas.com/forum/index.php?topic=15403.0

 Now as a remote the output in fpp setting's needs to point to the overlay only. It works, but only when you stop the master in mid play. Then it kicks on in the remote from the beginning and plays. It seems to get the packet to load but not play.

CaptainMurdoch

Can you possibly test to see if it is doing the same thing if you turn off the Virtual Matrix on the remote and play directly to the HDMI output instead by changing the default video out to the HDMI instead of the overlay?
-
Chris

animal

#6
It does not play. It will show in the status in the remote to start to play after I stop it at the player. But no picture. It seems the sync comes in but not play it. It just keeps syncing it at the start of the media. It starts to play when I stop the player in the middle or before it ends.

You cannot view this attachment.

CaptainMurdoch

This should be fixed in v6 now if you pull in the latest updates.
-
Chris

dkulp

I didn't merge it to 6.0 yet.  It's only on master.
Daniel Kulp - https://kulplights.com

CaptainMurdoch

Quote from: dkulp on August 01, 2022, 10:13:17 AMI didn't merge it to 6.0 yet.  It's only on master.

Sorry about that, I knew I should have checked the other branch first.  @animal  the fix is coming...  :)
-
Chris

animal

#10
Thanks everyone. I'm sorry for not updating. I got covid and it's kicking my ass coming out of it.
   again, thank you all.
   animal

Update!!!!!
               All fixed with current update. 
       Great job.
                  animal

Support FPP

+- Recent Topics

What is the second best way to get rid of pixel gap errors? by dkulp
Today at 08:33:03 AM

MultiSync copying of Show Files not working in FPP 6.1.1 by dkulp
Today at 12:12:07 AM

running event date from within xlights sequence. by Poporacer
November 26, 2022, 11:26:24 PM

Wifi set up with no wired connection by Poporacer
November 26, 2022, 11:23:59 PM

p10 panel not working with xlight output by pennymoor
November 26, 2022, 11:07:29 PM

F16v3 Won't boot or power on by rjhodgefamily
November 26, 2022, 07:54:39 PM

Cannot Ping e1.31 Channel Data Target by mwolbert
November 26, 2022, 07:49:25 PM

Controller not keeping accurate time by JonD
November 26, 2022, 07:31:07 PM

show locks me out of falcon player by rudybuddy
November 26, 2022, 07:16:32 PM

Daisy Chain PSU by schbrownie
November 26, 2022, 07:00:52 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod