News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15303
Latest: markuslott
New This Month: 6
New This Week: 4
New Today: 0
Stats
Total Posts: 125188
Total Topics: 15257
Most Online Today: 99
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 6
Guests: 68
Total: 74

Test button doesn't work on a kulp K16A-B board

Started by JohnD, July 31, 2022, 09:17:39 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

JohnD

Trying to test out a brand new Kulp K16A-B board.  Loaded FPP v6.0 on a new card and configured it.  Under "Channel outputs" I clicked the enabled K16A-B  saved and restarted FPP.  If I click on the "Test Pattern" button the browser the string of pixels cycles through the colors.  If I try to do the same thing via the Test button or the Menu off the controller the pixels never light.  Just to make sure I didn't have a bad board, I flashed FPP v5.5 to another new card and the button and the test menu options on the board work as explected.  Did I miss something that is preconfigured in V5.5 and not v6?

GetJBoards


JohnD

I went through and compared the GPIO and the output channels and they are both Identical. On the GPIO page nothing is enabled, PULL UP/DOWN set to None and all commands are blank. As for the Output Channels everything is default to 50 pixels and the test pattern on that page works in V6.

Support FPP

+- Recent Topics

FPP Advanced Features Key has been used. by tfmacz
Today at 10:44:55 AM

DIY voucher request by steve123
Today at 09:14:32 AM

Written documentation for Differential Receivers v2.01 by JonD
Today at 09:04:50 AM

Docker Container - No Multisync Discovery by EricD
October 04, 2022, 10:51:15 PM

Unable to reconnect to BBB after network config by Stoshx
October 04, 2022, 06:33:05 PM

WTB F16v4 by Poporacer
October 04, 2022, 02:31:40 PM

F16V3s for Sale by Manuelpereyra78
October 04, 2022, 12:33:36 PM

F16V4 port 5 Lights flicker by Martin Lamers
October 04, 2022, 09:54:36 AM

House preview - full screen icon missing by JonD
October 03, 2022, 06:03:37 PM

F26V3 Unable to connect to network by JonD
October 03, 2022, 05:52:09 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod