News:

LATEST RELEASE:  FPP 6.1 - Download from here - https://github.com/FalconChristmas/fpp/releases/tag/6.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15492
Latest: Robnation13
New This Month: 5
New This Week: 28
New Today: 5
Stats
Total Posts: 127027
Total Topics: 15585
Most Online Today: 66
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 40
Total: 42

K40 PB not transmitting music

Started by Romeooscarbravo, September 28, 2022, 05:42:20 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Romeooscarbravo

I set everything up this past weekend for final testing and while everything else fell into place, I can't for the life of me figure why my K40 isn't letting me transmit music.

I tested the transmitter with the sound blaster installed from another source and all functioned normally.  I've also ensured that the music is uploaded appropriately and it shows on the OLED screen that the music is correctly loaded.  I've tried switching the sound blaster from speaker to mic, rebooting, switching it back to speaker than rebooting it again with no luck.

When I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.

Any help would be appreciated!

Poporacer

Quote from: Romeooscarbravo on September 28, 2022, 05:42:20 PMWhen I plug the sound blaster into the hub with my WI-FI dongle the dongle works fine until I plug in the FM transmitter to the sound blaster, then the WI-FI shuts off.  Not sure if it's related or not.
Yes, it is related and a fairly well-known problem. There are many FM transmitters like the Signstek transmitter and similar that are overpowered or have a "dirty" signal. Make sure you have your transmitter set to the lowest setting. Sometimes that doesn't resolve the problem and most people have fixed this by moving the transmitter 6-10 feet away from the FPP.
If to err is human, I am more human than most people.

jnealand

My Signstek transmitter is about 12" from my Soundblaster, but the problem got solved when I switched to an external antenna that has been moved several feet away from the Pi and Soundblaster.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5

Support FPP

+- Recent Topics

Unable to donate on PayPal by Mat-Moo
Today at 01:10:10 AM

Fpp 6.2 ui password by Mat-Moo
Today at 12:42:53 AM

Pi zero 2w by Sawdust
Today at 12:25:33 AM

I'm Stumped by saleencb
November 30, 2022, 11:49:40 PM

FPP not releasing control to WLED when idle by cwr89
November 30, 2022, 10:58:43 PM

BRP Voting Plugin - Allow others to vote for your songs! by plaberge
November 30, 2022, 09:27:58 PM

Very unexpected error message by tirebytrlights
November 30, 2022, 09:23:37 PM

Standalone Mode - limitations? by darylc
November 30, 2022, 09:21:04 PM

Controller not keeping accurate time by JonD
November 30, 2022, 05:21:55 PM

VAST-FMT/Si4713 plugin 4.1 by sgmaitland
November 30, 2022, 04:43:46 PM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod