LATEST RELEASE:  FPP 7.5 - Download from here -



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16482
Latest: nfalzone81
New This Month: 14
New This Week: 2
New Today: 1
Total Posts: 132768
Total Topics: 16481
Most Online Today: 120
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 1
Guests: 53
Total: 54

Think I found a bug/corner case...please help

Started by cooper5389, December 01, 2022, 10:24:25 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


So I just upgraded my FPP player to 6.2 on my BBBlack.  After install I am stuck at the initial setup page "finish" screen.  The dialog is requiring me to enable/disable UI and OS passwords.... but after I set those options to disabled... and try to click finish.  The page just redirects back to the "initial setup" again.  

I'm getting a warning about low space... but I can't access anything (File manager *to clean up some space) until I can successfully get past this initial screen.  I'm stuck in a loop.  

Assuming my issue is low storage space,  Anybody know a trick to manually get into file manager so I can delete one sequence and perhaps get past this "initial setup" screen.  

Thanks in advance for any help, 



Change the Set OS password to Default (falcon)
You should then get see a button to Grow File System
If not it is located under Status Control / FPP Setttings / Storage
click the Grow Filesystem button.


Sorry perhaps I was a bit unclear in my description above.  After specifying my Ui and OS password preferences... when I click finish.   The webpage just reloads and and my preferences were not saved (and this is the loop I'm stuck in).  

With an uncompleted "initial setup" page all other links/setting/options bounce me back to the initial setup page however I can't find a way to complete and get it to save successfully.

I'm thinking it might have something to do with the low storage warning...

perhaps since I did an "fppos"upgrade from 5.5 and I had sequences on there... the install may have used all available space?  I was wondering if there is any way to connect BBBlack via USB manually to PC and remove some of the sequences to free some space?

Otherwise a reflash seems to be my only option... really trying to avoid this:/ 



Try this.
Troubleshooting Commands
Click the link Filesystems.
Does it showup like this one in the picture?

You cannot view this attachment.


No luck with troubleshooting commands option (loops me back to initial install again),  SSH shell is working though.. is there a way to get in that way? 


For reference this is where Im stuck.You cannot view this attachment.



Quote from: cooper5389 on December 02, 2022, 06:21:34 AMFor reference this is where Im stuck.You cannot view this attachment.
Have you tried clicking the GREEN Finish Setup Button?


Have you tried clicking the GREEN Finish Setup Button?
Yes,  when I click that it just reloads the page.  I wish it was that easy:)
Screenshot of df -h
You cannot view this attachment.


Wow the root folder is 100% full.
Outside of clicking the Green Finish Setup button, not real sure what else to try


To remove a file you need to lead it with
sudo rm "filename"
try to remove that file again


How did you do the upgrade, and from what version did you upgrade?  What size is the uSD card?
I'm thinking that maybe you should re-image the uSD card and start with a completely clean install.
Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:



Upgraded from 5.5 via "Fppos" file uploaded to BBBlack.  


Using LOR (mostly SuperStar) for all sequencing - using FPP only to drive P5 and P10 panels.
My show website:



Looks like 3.5GB

Or the Root Dir 100% full is currently 3.5GB i should say

Support FPP

+- Recent Topics

Sequences with audio crashing FPP at random by robbiet
July 23, 2024, 08:10:05 PM

Audio Issue with Pi Zero 2 W by robbiet
July 23, 2024, 08:45:43 AM

Changing FPP firmware by dkulp
July 19, 2024, 06:20:26 PM

Intro to the Octoscroller by dkulp
July 19, 2024, 04:41:13 AM

xCapture Playback Issues by dkulp
July 19, 2024, 04:38:54 AM

UDP error by Poporacer
July 17, 2024, 07:19:13 PM

do I need license for my picap New? by Poporacer
July 15, 2024, 03:35:02 PM

USB (and other) issues on Pi Zero 2w by zaicik
July 14, 2024, 04:20:33 AM

Multiple text effects cause re-render by dkulp
July 13, 2024, 08:44:07 AM

FPP led Panel Troubleshooting. by Poporacer
July 12, 2024, 09:29:56 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod