Server migration complete, Welcome to version 2.1.1



Welcome, Guest.
Please login or register.
Forgot your password?

+-Site Stats

Total Members: 16460
Latest: tripleblack
New This Month: 10
New This Week: 1
New Today: 0
Total Posts: 132598
Total Topics: 16443
Most Online Today: 221
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 0
Guests: 202
Total: 202

Raspberry PI 4 won't connect to WIFI

Started by newtoitall, November 29, 2022, 10:13:12 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Firefox is my browser.  I was accessing the FPP from my wired local network via a laptop.  When I accessed from the WLAN connection, it works much better, but the FPP status page still is not showing all fileds.


Going back and forth on the forum to get answers is slow and painful (IMHO).  I would go to the zoom room and see if you can't get it all going in one visit there.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5


Since you asked, I tried accessing from Chrome, and it works much better!  One thing I found that may have been part of the problem is that my home router was serving up DHCP addresses in the complete subnet range (2-254) while I was attempting to manually set my WLAN IP to .200.  I modified my router DHCP address range to 2-199 and restarted my router.  At least my Raspberry Pi4 is now operating on both the ETH0 and WLAN0 networks successfully.  Now I just need to figure out why my lights aren't displaying correctly in the test mode.


Jim,  THe ZOOM ROOM sounds helpful.  I assume there is a ZOOM meeting capability within the forum somewhere?  I can't see it.  How does one access the ZOOM ROOM?


Quote from: rbarry1068 on December 03, 2022, 09:50:57 AMI tried accessing from Chrome, and it works much better!
That is why I asked what browser, Chrome is the preferred one and many don't display things correctly as you have found out.
Like Jim mentioned the Zoom Room is probably the best and quickest resource Zoom Room

And thanks for the actual screenshots! So much easier to see.

Quote from: rbarry1068 on December 03, 2022, 09:50:57 AMNow I just need to figure out why my lights aren't displaying correctly in the test mode.

Well "my lights aren't displaying correctly in test mode" is rather vague.... Are they lighting up at all? Are they lighting up but not as you expected (what are you expecting?) Are they lighting up but dancing to the Sugar Plum Fairy? LOL
And where are you doing this test, there are at least 3 ways you could be testing them. Again, screenshots
If to err is human, I am more human than most people.


I am testing from the FPP Display Testing Page, using the RGB chase selection.  Right now I have 4 strings wired up to my SanDevices E682 controller.  All strings have some lights on, and some are colored, but most are white, and they are not chasing. This is a brand new installation, so there are lots of "firsts" going on here.  I am a little worried that my wires are too long from the controller to the light strings. My controller is in an attic space and lights are on the eaves of the house. I had the electrician run the wires, 4 conductor 18 ga.  I'm using WS2811 type strings. Wire runs are from approx 20' -50'.


go to and you will a button for zoom room along the upper right side of the page.
Jim Nealand
Kennesaw, GA all Falcon controllers, all 12v Master Remote Multisync with Pi and BBB P10 and P5


Good Evening Sir,

Due to all of your assistance over the last few days, I've gotten my FPP to connect to my F16v4 via ethernet cable and it's communicating with the internet via the wlan0 connection.  I am able to run my show, but when I monitor the controller status page a message box with

"Network incomplete frames hit 250.  Network or configuration issues is likely."

It doesn't seem to affect the show itself, but I'm guessing if it's popping up continuously there is something amiss.

I've tried adjusting my IP addresses.  I am wondering if I have not set up the proxy setting on my FPP correctly.  I did set it to my "show network."  I've also attached screen shots of the network settings on both the FPP player and Falcon Controller.

show network:  10.0.100.X
home network:
FPP eth0:
FPP wlan0

F16v4 eth0:
Primary DNS:

I've also place screenshots of the channel output configuration on the FPP, F16v4, and my XLights controller screen.

I am not sure if it matters, but I use microsoft Bing as my search engine also.

Thanks again for all the help

Support FPP

+- Recent Topics

Did the the latest upgrade tonight and it failed. by MikeKrebs
June 10, 2024, 09:19:42 PM

No Audio by Steve
June 07, 2024, 02:10:47 PM

Video IP Capture -> sound by MikeKrebs
June 06, 2024, 09:00:17 PM

Control Channel Output by zj023
June 03, 2024, 06:23:35 AM

Compatibility question by John_82
June 02, 2024, 04:23:25 PM

Virtual Display not working? by colonelcline
June 01, 2024, 04:55:41 PM

Help for my LED Pit board project by Octonath
May 31, 2024, 06:15:17 PM

Help, can't get PCA9685 working with xLights and FPP by dkulp
May 30, 2024, 08:54:53 AM

HELP Did something dumb - turned on Tethering by The Engineer
May 27, 2024, 06:39:38 PM

First Time User - Can't open GUI only Terminal by k6ccc
May 27, 2024, 09:51:34 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod